CloneCD shutsdown my pc, and I have my own .REG file from Slysoft!

vbimport

#1

Ok boys and girls, before you start accusing my of using an illegal keygen, crack, or some other illegal piece of software, as you have done to others who have this problem, I can assure you that I have a registered version, and if one of the moderators can be trusted with it, I'll send to him/her the REG file that I purchased from Slysoft for verification.

I purchased CloneCD about 2 months ago, after the trial period expired. I successfully backed-up MOHAA, Spearhead, Breakthrough, Max Payne, GTA Vice City, and a few others without fail. Tonight I tried to backup BF1942 and when attempting to write the image to disc the pc shuts down. Hmm, so I tried again, same thing. So then I tried booting XP to my wife's log-in because I have some of XP Pro's services disabled on my log-in, and her's is still Window's default. Same thing, the pc shut down. So I updated CloneCD from 4.3.1.7 to 4.3.1.9 hoping that would fix it. It still does the same thing.

So then I go to Slysoft's site and read the FAQ's. Guess what? No mention of CloneCD shuting down pcs. And it's obviously a known issue because it seems to be happening to so many people. A person of reasonable character would expect a company to make theirproduct work or refund the purchase price to the buyer. But I don't think this is an option because the only remedy seems to be to accuse paying customers, and I for one will not buy from them again if I cannot get the program working again.

Edited for a grammatical error.


#2

What changed between “…without fail.” and “Tonight I tried to backup…”? Something must have. Think about what might’ve been changed/added/deleted.

New program? Updated drivers? Different media?


#3

Futureproof, you have helped me before, and I sincerely appreciate you replying this time and I understand your reasoning. And actually nothing changed. But, I am backing up BF1942 as I am typing this. Yea! I uninstalled CloneCd, restarted the pc, THEN I ran JV16 Power Tools to clean the registry, and then restarted the pc again in a attempt to give CloneCD its best chance for a good RE-install. And viola, it worked.

I humbly apologize for coming across as iritated when I started this thread. The reason is because I WAS irritated. ROTF! Anyway Futureproof, thanks for jumping in, and quickly too.

Gil


#4

Mate, anything to help. Glad it worked out.


#5

Originally posted by Gildo

THEN I ran JV16 Power Tools to clean the registry
Hopefully reading of non-accusing [COLOR=blue]no CloneCD clean uninstall
did have a right impact upon your state of mind. :wink:
Even if not, that was a wise move of yours anyway.
[/COLOR]