CloneCD Reads VERY Slowly

Tried to read disc image of Medal of Honor Allied Assault, using:

CloneCD ver 3.3.4.1
Plextor 24/10/40A f/w 1.03 - IDE 1 Master - DMA Enabled

Soyo Dragon+, latest 4-in-1 drivers.
Win98SE with latest service packs.

Fast error skip, 0 retries.

It took about 15 minutes just to skip past the bad sectors (800 through ~10000), then 20 minutes to actually read the disc - even with max speed selected.

The end copy didn’t work (new Safedisc 2 and all that) but I’m pretty sure the read process isn’t supposed to take over a half hour. My old Plextor a year ago could read safedisc 2 stuff in about 10 minutes or less for an entire CD.

I would appreciate hearing from anybody who has run into this problem, and/or resolved it.

I did a copy of MOHAA with :
Plex 24 , firmware 1.02, CloneCD 3.3.4.1 settings :
FES 3 ,none , speed 4x and take about 18 min just to read the image.
After I use BeteBlocker to patch , and I use this settings for writing: Laser Power Calibration , AWS , Buffer UP , Close LS at 4x speed.( in 18 min )
I hope this will help you.

You could try using a different error correction setting in CloneCD. Your copy didn’t work because MOHAA uses a new SafeDisc 2 version. Read more on this here and here.

Reading at 4X solved the slow read problem, but the end product still isn’t readable by other CDROMs. With CloneCD’s “Hide CDR Media” enabled, I was able to play MOHAA using my Plex burner – but not my regular CDROM (ASUS 50x).

For those who might be tracking all attempts to break the latest, new Safedisc 2, here’s some additional info:

My setup: Plex24/10/40A f/w 1.03 and 1.02 (tried both). CloneCD 3.3.4.1: FES 3, none, Speed 4x. Took about 20 mins to read the disc. OS = Win98SE with latest updates.

Patched image using betablocker, wrote using: LPC, AWS, Buffer UP, Close LS, 4x speed. Verbatim CDRW disc (rated to 10x).

Other symptoms: When attempting to read the burned disc in my normal CDROM, the splash screen for MOHAA stays on for about a minute, while the CD churns repeatedly. Eventually MOHAA generates a system error and crashes (though not fatal to the OS).

You used both BetaBlocker and AWS? You shouldn’t. Either use BetaBlocker or AWS. In this case don’t use AWS and simply patch the image with BetaBlocker or did you already try that?

I’ve tried writing using:

  1. The unaltered image, no AWS.
  2. The unaltered image, with AWS.
  3. Image altered with Betablocker, no AWS.
  4. Image altered with Betablocker, with AWS.

None of these could be made to work.

have a plex 24/10/40a . need a link to newest version
of beta blocker, my current version wont let me drag image file