CloneCD reading taking *TIME* with PX

vbimport

#1

CDR: Plextor 16/10/40

I was just wondering if it’s normal to take like 249 hours to read the contents of Icewind Dale to a working ISO-file? I managed to create an iso with the settings protection detector suggested (Everything non-checked except intellegent bad sector scanner) but the copy did not work.

I then tried to create another iso using fast error skip, and subchannel reading. This morning when I went to school after letting the computer work all night, it was at 1% after 8 hours. The log showed “08:28 - Could not read sector 4701” or something and the time was 9.20.

Icewind is protected by Laserlock.
Help?


#2

Oh yeah. When I tried to use Blindread I had some major problems. After about 0,6% it said something about the CDR being frozen… (I used the CDR to read as my other DVD probably doesn’t read RAW)


#3

Don’t use Copy Protection Detector since it’s very outdated. Use Clony to get the proper settings. You can find it @ http://people.freenet.de/bxxxxj

I think the correct settings are Fast Error Skip and Intell. Bad Sector Scanner ON. Please make sure that you set the Fast Error Skip setting to default (by clicking on the little hand next to it).


#4

Are you sure that I want to use error correction (software) which is the default? (Retries = 0, correction = software).

Thanks for the info though.


#5

It doesn’t really matter if the error correction is set to software or none because the read retries are set to zero at default mode. These settings should work fine. But if you feel uncomfortable with the software correction, set it to none. Doesn’t matter :slight_smile:


#6

Hey I have the PLextor 161040 also and it does take a long ass time to burn safedisc… Even with those settings…


#7

That’s weird. I’m now wondering if the 1610 supports the Fast Error Skip… It should but it isn’t mentioned in the Hardware Requirements:frowning: I’ll post a message on the CloneClinic forum regarding this matter.


#8

One example is the Bleem! CD-KEY… It took me 1 hr and 15 mins to read the damn thing… I had a HP 9110i before my Plextor and I was zooming past the errors… It took a total of 20mins to read that CD and I thought then that it was slow the way guyz with Plextors and Toshibas were making it sound…

Let me tell you that Im satisfied with the PLextor I have but I would of bought an HP or Sony if they offered one that did 16/10/40 and supported burn-proof…


#9

According to a reply on my thread on CloneClinic forum the 1610 should be extremely fast without any problems…

Are you sure there are no other problems, like a slow harddisc not being able to cope with all this data at a high speed? Could be…


#10

The PlexWriter 1610 is compatible with Fast Error Skip. It should read an entire disc within 3 minutes! I got this answer from the CloneClinic. So there something else wrong. Have you set the FES settings to default?


#11

Gamefreak: I thank you for looking into it… I have the settings set to default… Maybe you can ask people how long it took them to copy Beem! with CloneCD… Then we can really know how it does with Fast Error Skip…


#12

Yes I already did but they trew it away years ago :wink: I got some replies with SafeDisc reading times of 2:40 minutes or so!

It could be another problem. Here’s some information I gathered. I am not to credit for this but some exellent help from one of the CloneClinic members (forgot his name and I can’t seem to get on the forum now):

This is more for wrting than for reading but look at the solutions. They could also effect the reading:

WRTING AT 16X OR HIGHER WITH IDE WRITERS:

Sometimes if your drive takes a long time to read and write a game, it has something to
do with your system not being able to correctly communicate with your drives. This either
has something to do with the wrong or old “VIA drivers” for your IDE busses or some wrong
or bad settings in the BIOS.

WHAT TO LOOK FOR:

When your system has one of the problems mentioned above, your writer will constantly go
to BURN-proof and the light of the drive will switch from orange (writing mode) to green
(BURN-proof mode). If this is the case, so if it goes from orange to green, to orange to
green, etc, etc. you can be sure your system isn’t correctly figured.

POSSIBLE SOLUTIONS:

This is probably the problem: Uninstall you old VIA drivers. The easiest way to do this
is to re-run the last install you used (if you still have it) and selecting “UNINSTALL”.
Now go to the VIA website and download the latest drivers. Install these new drivers and
do a test burn to see if there are improvements. If not you should go to the BIOS:

Load optimal setting in your BIOS. You can get in your BIOS by hitting the “DELETE” key
after starting your computer. But be CAREFUL, if you do not have a clue what your doing
here, it’s best to write down the old settings so you can always go back and reset them!

If this also doesn’t make any difference, try to disable the (possible) other device on
the same IDE bus as your burner. You should open your computer and pull all plugs from
this device. Only disable the device that is on the SAME IDE bus, other devices like a
harddisc on another IDE bus should not be disabled since the computer won’t start up
without it if the OS is on this harddisc :slight_smile:

Now test it again. It should be ok now…


#13

Well my burner burns and reads correctly, just that when reading the bad errors it seems to go through alot and then pause and repeat that process till the entire CD is read…

Maybe Im trying to read to fast… Maybe Ill try to read at a slower speed… But whats the best optimal slow speed to read at?


#14

I would use a slow speed of let’s say 10X. I did some more test and I discovered this: an original SafeDisc protected disc is read much faster than the same disc but now a back-up created with CCD. The back-ups are read slower than the originals! I have the 1210a version, but I cannot explain why exactly. I think the errors on the back-up aren’t of the same quality as the original and the writer needs to re-read them to get a reliable result…

Greets


#15

Ill try that next time Gamefreak and Ill let you know what happens… Maybe I do need a slower speed…