CloneCD Problem

Hi All,

I’ve been trying to use CloneCD, but when I run it, it gets stuck at the “Searching for SCSI/ATAPI devices…” stage :frowning:

I also have Feurio and that tells me (system diagnostic) that I need to re-install the ASPI drivers but works fine despite this. I’ve downloaded and installed (and re-installed) the drivers already. (4.71.2)

Also (!) if I uninstall Nero (which came with my new drive) then I can’t access the CD at all :frowning:

Can anyone work out what’s going wrong here?

Thanks a lot,
Adam

CloneCD doesn’t require aspi. However, you’re using v. 4.71 which is unsuitable for your operating system and that may well be causing your problems. Since you’re using win 98, you must use aspi v. 4.6.

Ohh, thanks - I’ll try that :slight_smile:
How do I uninstall 4.71?
I guess I’ll just try installing 4.6 over the top…

Later,
Adam

OK,

I’ve removed 4.71 and installed 4.6 using forceASPI.
Feurio now doesn’t complain but…

CloneCD still refuses to work :confused:

Anyone have any more ideas?

Adam

Have you tried uninstalling and then re-installing CloneCD? Also, which version of ccd is it?

Yes, just tried that again, no joy. :sad:

It’s version [looks] Hmmm, where do you find the version number?!
The install file has got 4322 at the end of it…

Adam

Try removing aspi again completely
then uninstall CCD

reboot
install aspi 4.57
then upgrade to aspi 4.60

this seems to work well for me, for some reason, after 4.57 -> 4.60 upgrade and no need for forceaspi everything works splendidly

ASPI4.57
ASPI4.60

Thanks xtacy - I’ve just tried all that but it still doesn’t help :frowning:
(Also the version 4.6 install says it’s for Win95/NT only - I went ahead and installed in anyway…)

Adam