cloneCD key

vbimport

#1

I installed clonecd and put in a registration key that it accepted. Now, 21 days later it says that my time has expired and it will not work properly. I tried reinstalling the key, and a few other different keys and the program will not accept them. It says the keys are not valid or something. I’ve tried uninstalling the program and reinstalling it, but I’ve had the same problem.

Any ideas, I really liked the program and now it won’t work.

thankx


#2

Would have E-Mailed help but u blocked it so tuff luck:eek:


#3

I have the same problem.
If I uninstall and then install the CloneCD will it work?
Anybody?


#4

Uninstall CCD and run the cleaner to remove the registry entries that CCD has made!

Sorry Wookie but I don’t want direct links to my files…Visit www.elaboratebytes.com for the cleaner.

[upd]
Sorry GF, but haven’t thought about it that regcleaners are not legal.
[/upd]


#5

Yes Olli has made some small changes to his new registration code but there’s a sollution. But this is not the place to ask for these things. Please visit the url I posted in Wookie’s post instead.