CloneCD Issues

My system is a P3 450, 128Mb Ram and i’m running Win 98.

I’ve just tried another CD which i have never had a problem burning, even with Nero, and it worked no problem, so its only certain discs? I did however burn it at a higher speed (x32) than the others, so i’ll try the others at that speed to see if it makes any difference!

Originally posted by FutureProof
See if nerocheck.exe is running on startup. It deletes some elby virtual device drivers and if elbycheck.exe is not running then CCD will not work.

How do i go about seeing if that program is running?

Originally posted by pdexie
[B]You are right the clone cd of slysoft is crap.
Slysoft does not respond at e-mails.

I have installed clone cd 4.2.0.2 again at my pc.

Futher i wonder how long your post stands here, cd freaks puts al “negative” posts of clone cd at one post, and acuse you that you use a russian key gen. [/B]
Stop this now or I’ll ban you. This is not a threat but a fact and don’t get it into your head to take it up as a challenge. Don’t even think about being a thrill seeker and see how far I’m prepared to give you slack. My goodwill has run out. Just stay on track and post sensibly and courteously.

There is no point littering the forum with common issues. If you are a regular visitor you will notice that it’s common practice to merge threads that have the same theme. It makes sense to read just one. You’ll note that that thread is also a sticky so it gains some prominence.

Well if i may be so rude as to interupt :stuck_out_tongue: , i think i am getting some success at last.

For some reason writing at x32 works whereas at x24 it did not, perhaps its my burner that is at fault.

One thing i have noticed is that the lead in times are very erratic, sometimes being as short as 10 seconds right upto 5 minutes. Is this normal? Will it affect the burning of the disc?

Thanks for the help.:slight_smile:

Originally posted by BoSkin
[B]It’s because of the Virtual Clone Drive.

You can try disabling it in Device Manager as follows and see what happens :

[/B]

The sheep diappears back to his field, but i’m still left with my CD drive designated as E:\ which is causing problems with some of my programs. Is there any way to get it back to being D:\ without upsetting CloneCD (or the sheep) ?

Start > Run

type “diskmgmt.msc” (no quote marks!)
press [Enter]

See if you have an extra CD-ROM X where X is a number.

Right click and choose eject to find your physical drive and change the unknown one to another higher letter (right clicking again). Change your physical drive back to what it was (right clicking again).

In regedit Go to

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

and look for the Virtual drive in this gp. Right click on the right hand side and delete it

reboot

go to /system32/ and delete any elby vcd files

Originally posted by FutureProof

See if you have an extra CD-ROM X where X is a number.

Right click and choose eject to find your physical drive and change the unknown one to another higher letter (right clicking again). Change your physical drive back to what it was (right clicking again).

Here are some visual effects :

PacMan160778,

If anything what FP’s described seems kinda “tough” for you, here’s an alternative way >

you can uninstall your CloneCD and reinstall it having unchecked the Virtual CloneDrive as follows :

Originally posted by PacMan160778

How do i go about seeing if that program is running?
As follows :

Run > msconfig > Startup tab

or by using the following utility >

Startup Control Panel 2.8 by M.Lin

hehe, I can’t do screenies from work. I have to do all that nonsense from memory because we have NT 4 and the software n*zis won’t let us do a thing.

Originally posted by FutureProof

hehe, I can’t do screenies from work. I have to do all that nonsense from memory
hehe, and I still can do screenshorts from my weakening memory :bigsmile:

…and down with the SW n@£i$ !