cloneCD error

i was copying some cd when i thought it was okay because clonecd said the burning was complete but when i tried to open the burned cd, it could not be open. anyone please help me how can i fix this problem. i have used a cd-r. thanx

I am having the same problem, I burned an audio cd yesterday its seemed to be ok, said all 14songs were ok but when I tried to play it nothing happened. now when I looked at the log, it looks like it wasnt able to read, them, its a new cd, I’m thinking it has some type of protection to prevent from being copied. when I tried using nero to copy it, it didnt let me. can anyone help?

ok just read on the cd it says cant play on pc or mac also when I tried to burn it I get this:

I 7:46:00 PM CloneCD Version 4.0.1.10 started!
I 7:46:00 PM ElbyCDIO Driver 4.0.1.4
I 7:46:00 PM ElbyCDIO.dll 4.0.0.1
I 7:46:00 PM CCDDriver.dll 4.0.1.10
I 7:46:00 PM ElbyECC.dll 4.0.0.0
I 7:46:00 PM Registered to: user
I 7:46:00 PM Searching for SCSI/ATAPI devices…
I 7:46:00 PM Device Scan found 1 CD-ROMs and 1 CD-Writers!
W 7:47:18 PM Failed to get Disc Information! Is the Disc Empty?
W 7:48:13 PM Failed to get Disc Information! Is the Disc Empty?
I 7:49:04 PM Read Speed for Data Tracks: Maximum
I 7:49:04 PM Read Speed for Audio Tracks: Maximum
I 7:49:04 PM Read SubChannel Data from Data Tracks: No
I 7:49:04 PM Read SubChannel Data from Audio Tracks: Yes
I 7:49:04 PM Fast Error Skip: Yes
I 7:49:04 PM Don’t report read errors: No
I 7:49:04 PM Intelligent Bad Sector Scanner: Yes
I 7:49:04 PM CD contains CD-Text: No
I 7:49:04 PM Write Speed: 32x
I 7:49:04 PM Reading Track 1 Pregap… (Blocks 0-600)
I 7:49:04 PM Don’t repair SubChannel Data: No
I 7:49:04 PM Amplify weak sectors: No
I 7:49:04 PM Write Simulation: No
I 7:49:04 PM Buffer Underrun Protection: Yes
I 7:49:04 PM Reading Track 1… (Blocks 600-19095)
W 7:49:04 PM Failed to read Sector 600
W 7:49:04 PM Failed to read Sector 601
W 7:49:04 PM Failed to read Sector 602
W 7:49:04 PM Failed to read Sector 603
I 7:49:04 PM Fast Error Skip has been enabled automatically!
I 7:49:04 PM Scanning bad sectors…
W 7:49:04 PM Writing Dummy Sectors 604 to 704
I 7:49:04 PM Scanning bad sectors…
W 7:49:04 PM Writing Dummy Sectors 705 to 805
I 7:49:04 PM Scanning bad sectors…

and keeps going.

It has some type of protection, is there a way to make a copy? If so let me know how, thnx.

Yes this seem like a protection. What’s the disc title you’re trying to copy? Data or audio disc and if it’s audio, did you check out our Audio Forum?