CloneCD DVDs Don't Work

vbimport

#1

I am using the latest versions of AnyDVD, CloneDVD and CloneCD.

I normally use CloneDVD, but it does not grab “extra” content on those DVDs that have extra computer related material. I do not normally use the transcoder as I burn to Dual Layer discs, normally, if that is what the original was. If I can use CloneDVD to rip/burn this extra computer content, please let me know how.

Whenever I use CloneCD to backup a DVD, generally, no error is reported, however, the final DVD does not work in DVD players, and often does not work on my computer, though I’ll usually get the computer content, the movie will not play on the computer either. I though AnyDVD was supposed to remove all protections, however, when I reinsert the backup copy, it is indicating that there is still some protections active.

I normally only see one profile, or what I think is the profile, when backing up a DVD. It just says “DVD”, and I click it, during the backup process.

What am I missing here?

I ran into this problem with my Bambi II DVD. Also with a Walking with Dinosaurs DVD (exact title at home, can followup with that later, if helpful).

I read something somewhere that seemed to indicate “USA” versions of CloneCD didn’t deal with copy protected DVDs to well. Is this true? Should I change a setting?

I am cross posting this to the CloneDVD forum as it may be possible to address this issue with CloneDVD, which generally works great for me, just doesn’t seem to have an option to grab content in extra directories.

Please help,

Anthony


#2

what dvd media are you using? what speed are you burning at?


#3

Not at my house now, but I believe the media is Memorex Dual Layer, if you need to know more than that, let me know. I’m noticing that one out of about 5 of these DL DVD blanks fail when the software I use starts writing onto the 2nd layer, but I normally see an error displayed and just repeat my burning operation on a new blank (expensive coaster) and life is good.

I’ve got my speed set to max, but it looks like CloneCD is running at about 2.1 to 2.3 when burning a DVD.


#4

Memorex isn’t the best media…I certainly wouldn’t use their DLs…too expensive when you get coasters. For best results (quality-wise anyway), try Verbatim DL media.

I’m not too sure what’s causing your problem, but I thought I’d offer my thoughts media-wise. :slight_smile:


#5

yeah, also dont burn at max, ive heard most people burn dl disks at 4x, but if im wrong im sure someone will point it out


#6

in anydvd click on settings you should have a checkmark in the box beside PC-Friendly (Autorun on Video DVD) uncheck it. (i wouldn’t as it downloads crap onto your computer) but if you want it.


#7

Ok, I’ve got one vote to switch media, however, I’m not getting an error popping up while I’m burning. I do get coasters once in awhile, but when I do I see an error screen popup.

I’ve got another vote to slow down to 4x, but CloneCD appears to be running at about 2x. Took about an hour to read, then about another hour to burn.

I’ve got one vote to maybe turn back on the autorun feature. Don’t care for that one much, and that doesn’t address why the dvd content does not play, I believe.

I suspect there is something else going on here, feels like some sort of flaw with CloneCD, almost like it’s not working well with AnyDVD. Comments?

Looks like Xerox Bambi does not want to play with my kids!

Thanks,

Anthony


#8

Give this a whirl.

Download DVD Decrypter 3.5.4.0 from here it’s free.

http://fileforum.betanews.com/detail/DVD_Decrypter/1011845169/1

Use your AnyDvD with it. Make sure it’s updated.

Iso read the image to your desktop if you are using +R DL media change the booktype to DvD-Rom and make sure that AnyDvD running in the background. Once this is complete. You do not need AnyDvD anymore. Now use Imgburn, also free found here.

http://www.imgburn.com/

And Iso write the image to your blank media.

In my opinon this is a much better combo for burning Dual Layer media.
Verbatim DL is the best when it comes blank media. I guess it just matter of how picky you want to be.

:cool: :cool: