CloneCD Copies Bootable CD?

vbimport

#1

Does CCD copy bootable CDs?
Well, I tried a bootable Windows SE CD and the copy is sucessful, but there is one thing, THE CD IS NOT BOOTABLE now, used 3.3.4.1 during the copy, never tried using 4.0 as in that time, I didn't get my CD yet :slight_smile:

So is it is CloneCD's problem or what?


#2

hmm…can’t you download the version4 if you have a serialnumber yourself.
Clonecd must be able to make an exact copy if you have a supported reader/writer


#3

I think that softwareguy has already explained that he’s sticking with v3 for the time being


#4

for the first poster :smiley:
I’m not sticking with v3…
because I made the copy last year :bigsmile: ,
so I would like to know if CCD really do bootable CDs (v3 and v4)
Thanks people :bow:


#5

Futureproof…if he has a legal copy of clonecd v3…he can update it to v4…without the need of a cd.

that is what i mean

and yes it does copy them


#6

What do you mean?
I think you are wrong about what I meant.

LAST YEAR, (which CCD 4 is NOT released yet), I made a copy of Windows 98 SE (which is a BOOTABLE disc), after copying (USING CCD 3.3.4.1), the copy seems NOT TO BOOT… (that’s why I asked this question, GOT IT? Also I’m also wondering if CCD 4 will do bootable CDs so I can re-copy it, don’t want to try it, as I got no CD-RW)

Got my point now? :bigsmile:


#7

"GOT IT? "

yes i got it…nice reply…8-(
you are the software guy…u should know

as i said before…yes it can copy bootable cd’s…got it??


#8

LOL… this is a fast reply…
Well, If it can do bootable CDs,
Why doesn’t I boot from Win98SE Copy then?
ISOBuster shows that no Bootable Image is there…
Ah wellz, I will try with CCD4 then… Thanks anywayz…

:a <-- ( Me ) Now


#9

set your bios to boot from your cdrom drive, and see if it boots. isobuster probably detects it as non-bootable since its a copy, although im not sure on this. just so’s ya know, i have a win98se copy, and it boots just fine.


#10

the problem is almost definatley your hardware/bios setup.

if you have 2 cdroms/burners/dvdplayers or whatever that can play a CD, then try the disk in the other drive.

if that fails, check your bios and make sure you CDROM is set to boot before your HDD.


#11

perhaps you can look in your bios for option like:

  • first device to boot from
  • allow booting from other devices

play around with these options


#12

No, it is not about my computer…
Because on every computer I tried, The copy won’t boot :frowning:


#13

then blame the software, sulk for a while and try something else.

if u used clone CD and the cd burner ejected the disk at the end and made a positive sound (the one it makes when it completes a burn successfully) then you have a 1:1 copy,

try the original ?
does it boot up ?
if it does then try to burn it again at a lower speed,
try different media
try different software