Clonecd bug 4322

just installed 4.3.2.2, can’t erase ,cdrw with liteon 811s.
it just keeps erasing disc on picture, but nothing happens, no light flashing red on liteon ,nothing at all. but erases with 402410b liteon cdr writer. other than this prob everything else works with the 811s.tried nero with disc & liteon erases perfect.
anybody else had this problem.

Originally posted by jacen9

but erases with 402410b liteon cdr writer.

anybody else had this problem.
No, the ‘Erase CD’ feature works perfectly here.

Never heard of this LiteOn before. :wink:

sorry, should be 24102b.still cant erase cdrw in liteon 811s using clonecd. dont no why erases cd in other programs.

Originally posted by jacen9

still cant erase cdrw in liteon 811s using clonecd.
…which means you have issues w this drive.

but i can erase disc’s using 811s, and the latest version of nero,dvd and cdrw’s r erased no probs. so i presume the erase
function is ok. :confused:

Originally posted by jacen9

and the latest version of nero,dvd and cdrw’s r erased no probs. so i presume the erase function is ok
Sorry, I kinda failed to realize that. Hmmm… :confused:

Have you tried uninstalling, also with some manual registry removes, reboot, and full install again? Sometimes that can take out a glitch.

If you have access to a secondary system, or maybe a friends system, try the drive in that PC to help isolate the cause. This would be a good initial quick troubleshooting step. You don’t know at this point if its CCD, the O/S, the drive itself, drivers, etc…

Good Luck!

uninstalled it, reinstalled it,reg cleaned it,differant version,still the same no erase on cdrw with 811s, but it erases with 24102b in clone so the erase is working in clone.
811s no erase cdrw>clonecd
24102b erases cdrw>clonecd
811s erases cdrw> nero burn
811s erases dvd rw’s>nero burn
so i cant understand why erase works with one and not the other :confused: but the drive is still under warrenty.can it be returned as a faulty drive. but they’ve stopped doing the 811s.
only doing the 851s.

Originally posted by jacen9

but they’ve stopped doing the 811s. only doing the 851s.
That’s their concern, you have your motivation to get a RMA.

thanx 4 the replies ,its a mystery.

heres the clonecd log when trying to erase cdrw with 811s

I 09:47:58 CloneCD Version 4.3.2.2 started!
I 09:47:59 ElbyCDIO Driver 4.3.1.0
I 09:47:59 ElbyCDIO.dll 4.3.2.3
I 09:47:59 CCDDriver.dll 4.2.0.3
I 09:47:59 ElbyECC.dll 4.0.0.0
I 09:47:59 Registered to: jacen9
I 09:47:59 Searching for SCSI/ATAPI devices…
I 09:48:00 Device Scan found 0 CD-ROMs and 2 CD-Writers!

absolutely nothin.

heres the clonecd log erasing cdrw with 24102b.

I 10:00:22 CloneCD Version 4.3.2.2 started!
I 10:00:25 ElbyCDIO Driver 4.3.1.0
I 10:00:25 ElbyCDIO.dll 4.3.2.3
I 10:00:25 CCDDriver.dll 4.2.0.3
I 10:00:25 ElbyECC.dll 4.0.0.0
I 10:00:25 Registered to: jacen9
I 10:00:25 Searching for SCSI/ATAPI devices…
I 10:00:25 Device Scan found 0 CD-ROMs and 2 CD-Writers!
I 10:00:47 Erase Disc in Progress…
I 10:01:21 Erase Disc completed!

erase done. :slight_smile: