CloneCD Buffer

vbimport

#1

Can someone explain how CloneCD Buffer works? (ex. Where is the buffer stored, is larger the better... etc...)
Thanks :bow:


#2

hi dude yes the larger the buffer the better.

I think the buffer is just stored in your ram.

i think the way it works is that clone starts reading the disk but doesn’t start writing the image to the hdd until the buffer is full to stop read errors from occuring the same way that buffer under run works on your burner


#3

Does that mean if you do copy on-the-fly, CCD don’t write image on your HDD? :confused:


#4

no if you copy on the fly it only fills the buffers and writes directly to the other disc from there it wont make an image on your hdd


#5

Also one more thing, there is a feature “Buffer Underrun Buffer” on the buffer tab, my drive doesn’t support Buffer Underrun Protection, so does that have affect on my drive, and that if I increase the main buffer, does that help with buffer underrun?
Well, I tested CTRL+ALT+DEL for hold that for a few seconds, and then the writing fails =
Guess that wasn’t about the buffer…
I think it will help a little while multitasking… hmmm… :confused:


#6

what make/model is your writer? most new drives have have some sort of buffer protection.

if it doesn’t at all i suggest upping the buffer in the software

i just noticed this is my 100th post woo hooo

Yeah, but it looks silly when you get over that number

<<<<<<<<-----------------------


#7

I got a 4804TE, which DON’T supports buffer underrun protection :frowning:
Planning to buy one tho…

no if you copy on the fly it only fills the buffers and writes directly to the other disc from there it wont make an image on your hdd

Well, does the buffer control effect this? :confused:


#8

more buffer= less chance of a write error


#9

how big is more buffer ?

i just did a data on the fly at 48x

from litteon dvdrom 163 D 2 liteon 48125W

and bufferunderrun was kicking in 25 seconds into the disk ?

i was useing clonecd 4.0.1.6 default settings for the buffer

i justed upped it to

buffer settings :40:64 Meg

Bufferunderran settings :40:64 Meg

is that safe ? or should i make it go higher ?

i have 512 ram pc133 in my system

:confused: :confused: :confused: :confused: :confused:


#10

i read somewhere on this forum that they set thier buffer to 3quarters of thier ram and it read nearly the whole cd b4 it started to write. im no expert but im pretty sure he’ll never get a buffer error


#11

Originally posted by slayerking
i read somewhere on this forum that they set thier buffer to 3quarters of thier ram and it read nearly the whole cd b4 it started to write. im no expert but im pretty sure he’ll never get a buffer error

hehe i cant set it higher that 3 quarters ?

it will only go to 76 meg max on both settings !!

thats no where near 3 quarters my 512 meg ram ?:confused: :confused:

hmmm i wonder if master OLLI could make clonecd`s buffer bigger ???

================================
thoough i think this compromizes the on the fly speed as the buffer would take ages to fill up you would be best doing it by cd burner to hdd then copy !!

hmmm im :confused: :confused: more now hehe :confused:


#12

Just wondering, why does writing on the fly still require hard-drive space? I hear otherwise on this thread, but on my computer, I have no space left on any of my HD’s, cloneCD prompts me to say that there is not enough room for the image. I cant burn the CD without deleting some stuff. Is this just me?


#13

Originally posted by FlyingDutchman
Just wondering, why does writing on the fly still require hard-drive space? I hear otherwise on this thread, but on my computer, I have no space left on any of my HD’s, cloneCD prompts me to say that there is not enough room for the image. I cant burn the CD without deleting some stuff. Is this just me?

im not completely shure but i think its needs the space for the buffer !!!

dont quote me on this hehe :stuck_out_tongue:
im haveing enough truble with getting the optamal setting for best burn buffer settings!!

for some reason if i set the buffer to 76 meg on both settings i can do on the fly at 40x easyly :slight_smile:

but at 48x the buffer under run protection kicks in :frowning:

now with a 76 meg buffer that shouldnt be happning :frowning:

im going from liteon 163 D 48x to a liteon burner 48x ?

why cant i do this ? also bith a massive buffer i should fly though it but i cant !!

:frowning:


#14

I think I maybe something with CCD’s temp. file…
Try to clear some of your disk space to see what happens…
15MB is enough I think… :slight_smile:


#15

I was burning a 643mb disk but i only had about 500 mb on my HD. I don’t think it needs space for the buffer because it is allocated already.