CloneCD and Plextor RW-820T error message

I use a Plextor RW-820T with revision 1.08 (from before 1999, though)

When using CloneCD, and trying to copy a disc, i always get this error message

CloneCD can’t get exclusive acces to drive E:! (my plextor drive). Please close all open files and folders, or any programs, that might acces the drive

As far as i know, all programs, files and folders ARE closed.

Anyone can help?

Could this also be a SCSI-Problem? I checked my config.sys and noticed there’s no reference to SCSI-hardware, although i guess there should be…

:confused: so this is how i feel… anyone can help?

Please respect our rules and refrain from crossposting.
That was your first offence, your second offence was posting an English thread in a Dutch only forum.

The respect you show is is equivalent to the respect you will receive from me…

I’m sorry,

I didn’t want to offend you or anyone else.
I am a newbie on internet and forums and i didn’t mean to do any harm.

I’ll keep your remarks as a lesson and won’t crosspost again.
I just thought that my question fitted in all of these categories and sometimes people don’t read categories, so i was thinking i did a good thing

It won’t happen again.

PS. By the way : Can you help me out?

it is OK Egon X…the just watch the rules so we can help people faster.
They are not pissed…just guiding us…:wink:

does this happen also when you close al programs in your taskbar…or afther you restart??

You can also look in the settings of CLoncd and check the option…lock drive

I kinda found a way round the problem.

I have to make an image first and then put the image on cd.
I still get the error, but this time i can ignore it and it works very well…

thx anyway

it is always better to make an image first

And to let CloneCD close your drive’s tray… Eject your drive, insert the disc and let CloneCD close it for you (it does this automatically when you want to read or write an image). Latests CloneCD version is of course recommended (

Thank you all for the useful info…

Egon X.