CloneCD 5 + CSS Keys 1:1 DVD Copy?

I was talking with bcn_246 on another post about if it was possible to make a 1:1 DVD copy with the CSS Keys. Well CloneCD 5 will read an entire CSS protected disc and create an image to burn back, but I can’t get it to burn on a CD-RW the burn fails!

I am wondering if you burned it to a DVD-R(A) disc if it copied the keys which is in the lead-in and can write them? Anyone tested this w/ an Authoring drive yet?

If CloneCD is creating a 1:1 image (DVD ROM emu may tell us if it plays it, I don’t know of any emu that supports this image) we’d know. If it is reads it there HAS to be a way to write it.

It is possible to get the CSS keys from a pressed DVD but it is not possible to write these keys to the leadin of a DVD-R (authoring or general). It is also not possible to write the CSS key in the first 6 bytes of the actual sectors that are scrambled. DVD recorders simply will not allow this. All this is assuming that you want a ‘playable’ DVD video disc. There is one authoring drive that I know of that will do something like this but it costs several thousand us dollars.

Well we’re looking for the PoorMan’s version :smiley: What drive may do it, the pioneer authoring one?

I assume w/ hacked firmware you could? I don’t see much use in this except you can’t say anyone is cracking CSS for their backup copy. I am curious to see if it’s possible, YES but probable doesn’t look like it.

would it be possible to make a working image that would work in a virtual drive?

  • ben :slight_smile:

That’s what I want to test, though it’s hard since I have to disable DVD Region+CSS and clone images aren’t supported - are they? CloneCD has a different format for DVD not the .IMG Alcohol won’t even try to make an image and DVD Decrypter I don’t think will make an image w/ CSS keys. I’ll do some testing tonight if I get sometime.

Must have either been a bug in the first beta of clonecd 5 that didn’t say it was skipping errors OR my older firmware was able to copy them…this version says skipping sectors, so it can’t be done :frowning:

I have just upgraded to CloneCD 5.0.3.1 and have foundI am unable to copy a DVD on a standard cheapie and moderate priced DVD. It starts to lead in, then suddenlt shows 100% and spits the DVD saying write has failed. The first two DVD’s were -R’s and I then had a successful couple of burns using a +R rewritable. Can anyone explain why I just can’t use a straight _R DVD. My DVD writer is Pioneer 106

yeah, last time i made a dvd image with this program and tried burning it, but failed nearly immediately, what a waste, a coaster. I would recommend using dvd decrypter to create the image and then burning with it, although i used nero to burn it. I would say stay away from clone for creating dvd images for movies, although others may have have success with it.

It seems to be that CCD will only recognise RW+R media
I haven’t tried with +R media yet as all mine is -R maybe thers’e a clue there.