Clonecd 4

vbimport

#1

:confused:
Absolutely nothing I do allows me to select aws.
i set the region settings to finnish, and still no go.
does anyone have any idea what i need to change


#2

If you’re based in the States change your windows regional settings to Canadian or Australian English.


#3

Well, the option AWS is located at the profile during the write dialog… HCDR is located in the CCDTRAY…

If that still doesn’t work for you, try changing it to English (Canadian), if that still don’t work, use the CCD Unlock tool which you can download by visiting the sticky topic at the top :wink:


#4

Originally posted by philamber
If you’re based in the States change your windows regional settings to Canadian or Australian English.
Doh! How come ppl still give this advice? It aint gonna work for someone in Japan, is it? Especially if they don’t read/write English. Just use the Tool highlighted in the sticky posts!


#5

I heard some people say that the tool have some bugs, that’s what I heard somewhere on this board.
And trust me, patches are not worth it :Z


#6

After you change your regional settings, the tray icon options “will” not show up until you update or install clone again, you do not have to uninstall just run the update or install, that will enable the tray icon after you change your regional settings


#7

Originally posted by numpty
Doh! How come ppl still give this advice? It aint gonna work for someone in Japan, is it? Especially if they don’t read/write English. Just use the Tool highlighted in the sticky posts!

True, but with a sign on name of dingoppc, he’s probably one of my fellow aussies in which case a regional setting of Australian English isn’t going to be a problem.