CloneBD 1.0.4.8 Discussion Thread

vbimport

#1

http://static.slysoft.com/SetupCloneBD.exe
1.0.4.8 2015-05-20

[ul]
[li]new: option to maintain original menu with partial copies (use with caution! Discs may behave erroneously depending on what was deselected)[/li][li]change: installer updated to work with Windows 10[/li][li]change: propagate errors correctly, when HDMV menu generation fails[/li][li]change: set default button in CloneBD disc menu, when copied disc has only one playlist[/li][li]change: improved support for AC-3 output[/li][li]change: improved meta information in .mkv files[/li][li]change: added DTS-HD information according to Matroska spec[/li][li]change: language tags changed to ISO639-2[/li][li]fix: processing on systems with incompatible graphics card cause crash[/li][li]fix: uncomplete or invalid disc structures could cause crashes. Added sanity check prior to processing such disc.[/li][li]fix: implemented minimum possible bitrates for resulting video to avoid overshoot.[/li][li]fix: handle of timeline slider for preview player sometimes wasn’t accessible.[/li][li]fix: some asserts in x264[/li][li]fix: audio distortion when encoding AAC[/li][li]fix: audio silence in some DTS streams[/li][li]fix: subtitles trimmed to video size[/li][li]fix: subtitles were displayed at a wrong time[/li][li]fix: preliminary supported for “forced” subtitles in .mp4/.mkv[/li][li]fix: VC-1 interlaced fields were displayed in wrong order[/li][li]fix: VC-1 trimmed bottom replaced by black box[/li][li]fix: AVC trimmed bottom replaced by black box[/li][li]minor fixes and improvements[/li][li]updated languages[/li][/ul]


#2

Thanks for the Link coolcolors


#3

For some reason this version reintroduced an error I had with menus that was fixed in the previous version.


#4

[QUOTE=alan1476;2754570]For some reason this version reintroduced an error I had with menus that was fixed in the previous version.[/QUOTE]

Can you elaborate on which BD media those were? That might help others to test to find out if that is across the board as well for different Region. I do know my burning problems have been fixed with this latest version. Before some BD movies never got started on the burn process.


#5

[QUOTE=coolcolors;2754572]Can you elaborate on which BD media those were? That might help others to test to find out if that is across the board as well for different Region. I do know my burning problems have been fixed with this latest version. Before some BD movies never got started on the burn process.[/QUOTE] I already submitted a log file and Slysoft said they will fix my issue in the next release, thank.


#6

[QUOTE=alan1476;2754583]I already submitted a log file and Slysoft said they will fix my issue in the next release, thank.[/QUOTE]

darn more reimaging again then… lol hopefully it won’t break again yours and mine…now that it seems to be working good. :cool: