CloneBD 1.0.3.1 Discussion Thread

vbimport

#1

1.0.3.1 2015-02-19

  • new: log file system names of destination drives
  • new: added additional log information for spurious “ERROR 4” results when burning
  • change: improved write speed on uncompressed Blu-ray copies.
  • change: improved plug&play behavior when drives get connected or removed during runtime.
  • change: allow selection of “max speed” only, if source disc is in same drive as destination drive, since possible speeds cannot be known at the time
  • fix: certain burn errors would cause CloneBD not to progress to the completion page.
  • fix: audio core was broken, resulting in oversized output, when selecting core only
  • some minor fixes and improvements
  • updated languages

http://static.slysoft.com/SetupCloneBD.exe


#2

Success…was able to now do ISO image back to BD media both 25 and 50 gig size. Now I can start backing up my BD anime BD to the media freeing up HDD space.


#3

[QUOTE=coolcolors;2748191]Success…was able to now do ISO image back to BD media both 25 and 50 gig size. Now I can start backing up my BD anime BD to the media freeing up HDD space.[/QUOTE]
Its going to get alot better really soon, if you want to save space wait for H265 HEVC , coming soon.


#4

[QUOTE=alan1476;2748192]Its going to get alot better really soon, if you want to save space wait for H265 HEVC , coming soon.[/QUOTE]

Great…spook to soon… :a

Now everything reads the ISO image correctly and completes but now I have no menu functions it just loops back and back. I know the first two ISO I used IMGBurn to burn to 25 and 50gig BD media works and gives me menu control.


#5

Did you reboot after you installed


#6

[QUOTE=alan1476;2748208]Did you reboot after you installed[/QUOTE]

I didn’t think I would have to? I did redo the image and updated CloneBD and AnyDVD HD and will try again this week.


#7

Well bad news…

1.0.3.1 didn’t finish the process…and this is with a clean setup. So looks like there needs more work…