Clone - liteon

vbimport

#1

just a quick one guys
:confused:
my liteon 40125s with clone v4 does not let me access read / write options for dao / tao / sao raw etc.

v3 however does ? anyone else noticed this - just might want to use these options at a future time for different projects..

thanx in advance

:smiley:


#2

Hey snout what system are you running, with clonecd


#3

The Options are hidden further once you get to the Drive Assignment and/or CD Profiles, in which you can right click and change settings, though I hear its recommended not to change anything (in read anyway) unless you really need to.


#4

:confused:
i,m using o/s xp pro

When got to profiles section - / settings in whatever format im burning / data/ audio game etc the option in settings to change to sao / tao etc are not available to me
:eek:

but are in v3 still - Wierd or what:confused:


#5

Rightclick on the Game profile and choose edit.


#6

:rolleyes:
Hi airhead - already tried that - been using clone around two years now so getting around the program not a problem, but this beats me- wondered if anyone else has noticed this.

I know the liteon supports dao/tao/sao-raw etc just cant for the life of me access them at all,would not normally be a problem but i read on another forum about some excellent results-more by accident i think about backing up safedisk 2xxx being able to play in any cdrom units also making the backup of backups even easier by removing the protection all together- anyway just wanted to experiment by the way (raw sao) that is if your wondering
:eek:
however v3 lets me access these options but like most people i prefer To have the latest software-it maybe the clonev4 does not fully support the 40125s (f/w ZSOA) But i would appreciate it if someone else could also verify the same issue.

:confused:
respect - airhead
:slight_smile:


#7

Don’t feel bad I had to switch to version 3341 after I upgraded my tower to a P-4 1.8ghz. clone version 4, beta 30 will not copy anything I notified elaborate bytes tech :confused:


#8

right click on the cd writer icon at the top in the “select cd writer” options tab - the menu with all the write option icons. right click and select “settings” and you’ll find what you’re looking for.


#9

:confused:
nope mate it aint there…

uninstalled etc etc still not available to me ,
could really do with a buddy with a lity 40125s to see if they have the same issue- like i said before its there on v3
:eek: stumped.


#10

:smiley:
looked at the clone help files and i cannot see the liteon fully supported for the 40125s maybe thats why…

:confused:

stradius comeback to me please you got a lity 40 :cool:


#11

I’ve got a LiteOn 40125s and have no problems accessing these settings with CloneCD 4 Beta 30. When I right-click on the LiteOn 40125s (after going into Write from ImageFile), the Write Modes I’m able to access in the Write Settings screen are: RAW DAO, RAW SAO+SUB, RAW SAO, and SAO. FYI, my machine is running Windows 98SE, with ASPI v4.6.


#12

:cool:
Cheers my friend at last got the options

:smiley: :smiley: :smiley:

Put an audio image on to my HD then selected write from image as you stated and BINGO there they where…

BUT… :wink:
what i’ve noticed is a small difference between v3 and v4 is when you do a 1:1 backup rather than write from image, in version 3 it lets you access all the options but not in version 4- it goes into write options ok but thats it + speed. Anyway top Banana for that buddy, i can carry on with my experiments now with safedisc 2xxx in raw sao :cool:


#13

Originally posted by snout
:cool:
Cheers my friend at last got the options

:smiley: :smiley: ALL RIGHT!!! :smiley: :smiley:


#14

hey flashman what system are you running with the liteon 40125S


#15

Originally posted by k9cop
hey flashman what system are you running with the liteon 40125S

Windows 98SE.


#16

what processor


#17

Intel - Pentium II - 400mhz


#18

Interesting - I posted a similar minor problem to the clone forum (but no solution forthcoming). Using ccd4b30, 32123s, XSOR F/W and selecting the game option, I do not have access to AWS (as in being able to turn on/off). Right-clicking/ left-clicking in different screens, calling it names makes no difference - she aint there, cobber! So, is it on or off?? I don’t know! (I too like having control over what settings I use).

“May you live in interesting times”… old chinese curse.


#19

Interesting - I posted a similar minor problem to the clone forum (but no solution forthcoming). Using ccd4b30, 32123s, XSOR F/W and selecting the game option, I do not have access to AWS (as in being able to turn on/off). Right-clicking/ left-clicking in different screens, calling it names makes no difference - she aint there, cobber! So, is it on or off?? I don’t know! (I too like having control over what settings I use).

the aws settings are not in the game settings they are in the “WRITER SETTINGS”. Right click on the writer when you select it to burn an image and presto all the settings are there that you have not been able to find so far


#20

Thanks, Slayerking, but no go. G@M3FR3@K, in the clonecd forum, made the same suggestion.
When I set CCD4b30 up, ready to burn, and then right click on the writer icon the only options I get are 1.) buffer under-run 2.) laser calibration. Likewise under profiles, there are 2 options but NO AWS!
As no-one else appears to have this problem, and thus no answer, I shall just have to put it down to one of life’s little mysteries.

Ivanova’s Mantra - “Do not ignore Ivanova’s orders. Do not question Ivanova. Ivanova is always right. Ivanova is God (with apologies to God).”