Clone DVD2 won't work?

vbimport

#1

I have a legit license for the entire slysoft suite, and have it installed on one new XP machine that is relatively fast and has plenty of storage. I ran into a snag trying to burn a copy of Josey Wales (I have the original, no rush) where I got a message saying it was copy protected. Weird… I then installed CloneDVD2 on my junker celeron 700 machine and although it took 4 hours, it worked. For kicks, I tried another dvd… braveheart… and on the newer machine I got the same CSS message. This machine has made numerous excellent burns using CloneDVD… so what gives?


#2

Do you have AnyDVD installed?


#3

Yeah… of course. But interestingly enough, I got the standard “there’s a new version” message and when I DLd it and tried to install… I got some burps in the process. That same XP machine also has Shrink and DVD Decrypter on it and even DVD Decrypter gave me a sad message at the end of what I thought was a good session.

I have to admit I’m new to XP and I think what I’d like to do is not DL and run the file but run it directly from the source… how do I configure XP to not “save” the file, but ask me if I want to run the file or save it?


#4

Drgrafix -

Amplifying on Forum Member The Kipper question ->

Have you ensured you have the latest version of AnyDVD installed correctly and correctly activated by the bright little Red Fox icon visible in the lower right hand corner of your TaskBar?

BeLooken