Clone dvd2 wont respond

vbimport

#1

hi guys,im new to this so please be gentle,i have been using any dvd and clone dvd and have not had any problems until tonite!I’m trying to backup "the forgotten"region 4.when i put the disc in clone it reads the chapters and i can tick or untick what i like BUT as soon as i click next it freezes and says “not reponding”.
If i put in another movie everything ok.

any help much appreciated
cheers wheelz


#2

use the latest versions of each programs and enable the option to remove
Protection based on unreadable Sectors in AnyDVD

AnyDVD 4.6.3.1
CloneDVD 2.7.5.1


#3

frisk thanks for reply,
have updated anydvd to latest version but still no luck,tried burning with nero but no luck there either.
not sure if this makes much difference but i have noticed people on here talking about sony movies and protection,i have seen on the disc this is a sony movie,not sure if that helps.

ps.im using pioneer 109 burner with winXP
cheers


#4

are you sure to have enabled the option to remove
Protection based on unreadable Sectors in AnyDVD
as according to the logfile support for ARccOS Protection
on The Forgotten has been added in version 4.5.8.1.
(maybe there is a difference in protection between
your region 4 DVD and the region 2 DVD)

as a workaround you can try to rip the DVD to your HD
with Vobblanker (if the disk is CSS protected AnyDVD must
be enabled too)

4.5.8.1, 2005 03 01

  • New: Added support for a new version of the “Sony ARccOS
    protection” as found on “The Forgotten” (UK), “Little Black Book”
    (UK) or “She hate me” (UK) to the option to remove “Protection
    based on unreadable Sectors”

http://jsoto.posunplugged.com/vobblanker.htm