Clone dvd2 & possibly anydvd problems with +r

vbimport

#1

Hi.

Writers: Plextor 716
HP 200i

Software: clonedvd 2.7.5.1
Aydvd 4.6

Media: Verbatam 16X +r
HP 2x +r

At first the px716 would not burn +r media of any kind, however it could burn +rw and -r & -rw media.

We firmware upgraded version to 1.04 and the 716 began to work with sly clonedvd and +rs after two weeks it quit accepting +r media (any +r brand) reflashing the firmware didnt help either.

Here is what happens: Clone dvd 2 makes the copy to what seem properly done. however even if all the diagnostics say the dvd video backup is ok it won`t play on any standalone home theater dvd player. The backup will only play on the computer.

As for the HP 200i a simular problem except the HP will only burn HP brand media (no other brand when clondvd

Both drives work with +r for Data or games.

Aparently even with plextools pro setting the booktype to +r won`t help either (it was worth a try).

Now the px716 worked for about two weeks with +r and clone dvd then the only program installed was the newer version of anydvd 4.6.

Now removing all the software (folders and all and removing the px716 from the computer, rebooting reinstalling the 716 rebooting again and installing clonedvd and anydvd make no difference still no +r ability.

I was thinking that it might be Ez cd creator 7 that might be interfearing. however it does not seem to be.

Any ideas?

Lastly clonedvd 3.025 (not slys) wont work either on +r.

Also it should be noted that even backing up any video file even your home movies where anydvd is not needed wont`work with +R MEDIA.


#2

Remove all burn applications, including CloneDVD and AnyDVD. Download AnyDVD and CloneDVD from Slysoft.com. Install AnyDVD and CloneDVD. Use Verbatim media and burn at 4X. Make sure booktype is set to DVD-ROM.

Verify after burn that DVD+R is set as DVD-ROM using DVD Indentifier.


#3

I am having a similar problem. Some movies I copy using Clonedvd & Anydvd play on my stand alone player and my computer…but some movies will not play on my stand alone.Using:

TDK 8x DVD+R
Lite-On Dual Layer 16x DVD±RW

I am fairly new at this so I’m pretty much stuck and have no idea what to do. When people say to “Make sure booktype is set to DVD-ROM,” what do they mean? Any help would be much appreciated. Thank you.


#4

sirks001,

go to lite on’s firmware download site and download their booktype management tool.


#5

Thanks ISS! After doing that, will that help with my problem? Or is there anything else I should be doing?