Clone dvd2..help

vbimport

#1

hi, i have clone dvd2 and when i try copying dvds they work fine on my pc, but as soon as i play the film on my house dvd player it skips and jerks really bad, i use the same media ,… wwhen i used xp home edition everything worked fine, until i downloaded a trial version of xp pro x64, none of the dvds copy too well, is there a known issue whith my software…any help apreciated!!!


#2

Hi and welcome to the forum :slight_smile:

Usually playback problems are due to a bad burning.

What media are you using exactly? Can you post here mediacode? You can find it with cd-dvd speed.

Moreover, what burner do you have? What firmware?


#3

hi, i am usung datawrite dvd+r,my burner is a nec dvd+rw firmware version 1.60


#4

In my opinion your problem is in media: datawrite are low quality media. Try to use better discs like verbatim or taiyo yuden.


#5

i used datawrite to copy dvds with xp home edition and all the films worked fine, i am beggining to wonder if its my os, the x64 bit that is at fault as all my troubles started since the os upgrade


#6

Datawrite are anyway low quality media.

If you have more problem with the new 64bit OS, probably your computer have some performace problem.

Maybe there are too much running processes in background that interfere in some way with the burning process.

Can you do a burning with CD-DVD Speed using the “Create Disc” tab and then post here pic? In this way we can see graphically what happen during burn. For example, a too frequent buffer emptying can reduce heavily burning quality.


#7

ok here you go,



#8

Ok, here there are some issues.

First, you should use latest version, because create disc test give more informations on the burning process, the one that are more useful for us, like CPU usage and buffer level during the burn.

Second, can you please post the exact mediacode? This disc was burned @2,4x. If you used a 16x media, burning it at a so low speed have an high probability to create a bad burned disc.


#9

hi the code is, cmc mage01, i will try dl the latest version of nero


#10

cd speed is found here

http://www.cdspeed2000.com/


#11

you’re probably burning way too slow for your media. what is the rated speed of the media?

also that drive seems like an older NEC…what is the rive’s max burn speed capability?


#12

the media is x2.4 , but the drives max burn speed is 16x


#13

btw is Taiyo Yuden media the best you can get,… my burners max speed is 16x should i but the Taiyo Yuden 16x media or go for the 8x n e help appreciated


#14

are you sure about the rated speed of these disks :confused:


#15

yea i ran drivespeed and nero infotool and the discs r that speed, …i know i was surprised aswell


#16

what does it say [B]on[/B] your disks


#17

it doesnt say n e thing, and i actually lost the cover on the spool


#18

take a look here

Thanks DrageMester for the suggestion :bow:

These media are certified 8x. Burning them @2,4x probably cause bad burnings. If your burner see them only as 2,4x, then probably you need to update firmware.


#19

ty geno, looks loke i need to update fw, btw how do i do that? pls help


#20

2.4x…you using RW disks by any chance?