Clone dvd

vbimport

#1

I could not find a section for clone dvd so I will ask here. I have had anyDVD and clone DVD for 3 years without any problem until today. I was trying to make a clone of National Treasure 2 and about 30-50% done my computer just shuts down and reboots. It has done this 6 times. Just to check, I made a copy of another dvd I own and it came out perfect. This is bizzare. Anybody have any answers Thanks mark7432


#2

[QUOTE=mark7432;2075039]I could not find a section for clone dvd so I will ask here. I have had anyDVD and clone DVD for 3 years without any problem until today. I was trying to make a clone of National Treasure 2 and about 30-50% done my computer just shuts down and reboots. It has done this 6 times. Just to check, I made a copy of another dvd I own and it came out perfect. This is bizzare. Anybody have any answers Thanks mark7432[/QUOTE]

There is a forum for clonedvd if you checked. Also what are your version number of the software? What kinda media are you using and how full is your HDD and did you defragged your HDD before burning and after? How fast are you burning at? Are you multitasking during burning? Also make sure your fonts aren’t to small to read.


#3

Thanks for the help. My clone dvd software is 2.9.1.7 which I believe is the latest. My problem occurs with the source disc which is the original movie, so I do not believe the type of media I use is pertinent. My HDD is empty, but I do not know how to defrag it. I did just recently defrag my C drive… I am using a speed of 2-2.4x and sometimes 4x. I sometimes multitask, but also tried to clone the disc doing nothing else. Any ideas? I will look for the clone dvd forum Thanks again mark7432


#4

[QUOTE=mark7432;2075327]Thanks for the help. My clone dvd software is 2.9.1.7 which I believe is the latest. My problem occurs with the source disc which is the original movie, so I do not believe the type of media I use is pertinent. My HDD is empty, but I do not know how to defrag it. I did just recently defrag my C drive… I am using a speed of 2-2.4x and sometimes 4x. I sometimes multitask, but also tried to clone the disc doing nothing else. Any ideas? I will look for the clone dvd forum Thanks again mark7432[/QUOTE]

Ok, so are your media SL or DL media your using to copy the source dvd? What brand are you using? Usually a good measure of good burn is half of what is rated on the media itself. 16x=8x or 4x=2.5x something like that. If you didn’t noticed HDD=C:\ or Root drive itself was just a term I used to describe C drive or your main drive or drives. What version of Anydvd do you have? If I recall right some people did have problem with NT2 if you try again and have the problem could be the DVD media is bad? Have you update your burner hardware and what model do you have?