Clone DVD too slow

Can anyone tell me if there is any setting on Clone DVD that would make it faster? I already have the features stripped to the bare minimum and it still typically takes up to 50% longer than X-copy read a dvd. I am using Clone dvd in combination with AnyDvd. A lot of movies I copy take up to 1hr 10 minutes to read. The longest X-copy ever takes is 40 minutes. It’s a great program but it seems like it should read a lot faster. Any ideas?

As said before, CloenDVD isn’t the fastest, but ensures quite good results. But depends on your hardware specs and config how fast it does its work…

Give us your 'System Spec’s

Here are my specs:
P4, Windows XP, 1500mhz, 1024 ram,80g HD, Plextor 16x dual format dvd burner.

Let me know if you need any additional specs.

Thank you.

Does anyone know of a better program (faster) than Clone DVD? What about 1 Click DVD? I tried it but it would not decrypt the movie even after I downloaded the CSS decrypter. They do claim to be the fastest but I havn’t heard too much personal testimony about the product.

I have a plextor 712a it is the slowest reader I have … also have a liteon 812s and it will read three dvd’s to hard drive before the plextor can read one… using clonedvd and anydvd … also have a nex 3500a it reads a little faster than the plextor but not much better … the plex and nec are great writers but liteon have them beat on the read speed … so could be your burner… never takes over 18 to 20 mins to copy a movie to my hard drive then another 8 mins to burn it at 8x speed… I read with the liteon and write with the nec … like to sale the plex

I’d like to know if anyone else gets slow read speeds with plextor or nec using clonedvd
and anydvd combo???

my setup
pentium p4 3.2
1 gb ram
80 hard drive 7200 spin

That’s exactly what I didn’t want to hear. I just bought this drive today, thinking it was the best on the market. I did copy “The Cooler” at first with Clone DVD, taking 1hr 11 minutes just to read. I then tried it with X-copy and it took 39 minutes to read, so I don’t think it’s the burner. I’ve been thruogh 2 other burners in the last year. I hade a I/O magic that worked fine with about 3 different types of media, and nothing else. It also would not burn good copies at 8x. I then replaced that 3 weeks ago with a new Memorex 16x dual format burner, thinking that would solve the problem and I would be able to use any brand of dvd’s I wanted to. It was the same deal, it would only work with certain brands. This new Plextor so far has worked on 3 types of media that the Memorex would not (Verbatim, Philips and Maxell). It seems to be a good burner so I hope there is not a problem with the read speed.

Have you tried the “Fast & Noisy” speed setting in AnyDVD? This should make it fly.

i have a pletor px 716a for a 3 hr movie using any dvd and clone dvd it takes around 50 minutes to read and burn. for a 1hr 45 minutes movie around 30 minutes to read and burn bobliff. hope this will help you

I set it to “fast and noisy” but it didn’t seem to make a difference. It is still taking nearly an hour to read “The Yards”, which should copy relatively quickly. When it’s done I’ll try it with X-copy for comparison. DVD clone would really be a great product if I could just speed it up(a lot).

Those times sound great, but I’m not coming anywhere close to that. I’m taking over an hour (sometimes an hour and 20 minutes) to read and write a 2 hour movie. What is wrong with this thing?

bobliff wrote:

I’d like to know if anyone else gets slow read speeds with plextor or nec using clonedvd
and anydvd combo???

I use my Toshbia to read with, because I use a hack firmware to push it to the max.

I will run a READ test with the 708A and 712A, and I will post my results…

2 different Machine’s

********** EDIT ********
Before I do this test, please tell me if you are transcoding also while ripping or just ripping the full DVD to harddrive. It will make a difference in time depending on the machine spec’s with the transcoding portion…

You have checked, that your readers / writers have DMA properly enabled?
If they run in PIO mode, this could cause a big speed penalty.

Check hard drives for UDMA also.

Can you please tell me how to check that my readers / writers have DMA properly enabled? I think I did it properly by going into my device manager but I just want to make sure. This thing has been reading “The Yards” for nearly an hour now and says it has 12 minutes remaining. I may try 1ClickDvd Copy instead. Do you have any experience with that?

How do I check for UDMA?

device manager > IDE controllers > right click on primary > properties > advanced settings tab. See if it says UDMA. Also why you are there click on driver tab and see what drivers you are using. You should have M$ drivers. Do the same for Secondary.

Here’s a problem guide someone posted that covers a few things > http://forums.speedlabs.org/index.php/topic,596.0.html

There was no advanced settings tab after properties. There was just General, Driver, Details and Resources. This is what it said about the controllers: IDE ATA/ATAPI controllers

I didn’t feel like typing, so have a look at the pic…