Clone DVD Locks me up

vbimport

#1

Please help me figure this out … Clone DVD works, writes viewable DVD disc, but when it gets to the end of the process, it says 100%/100% — clearing buffers etc … and just stays there … then the program won’t respond, won’t lwet me eject the written disc, won’t let me reboot the pc … have to shut down hard just to get the dvd drive to open even … what’s wrong here ?
thanks in advance …


#2

Perhaps it’s encountering a problem finalizing the disk, what kind of media are you using and what version of CloneDVD are you using.
Are you using AnyDVD along with CloneDVD?


#3

Yes, using AnyDVD and using either Verbatim or Memorex blanks …


#4

Please provide the information requested, what versions of CloneDVD and AnyDVD are you using.

Is this happening with one particular movie or with several?
Is the disk ruined after you do a hard shut down?

I would only use the Verbatim media, Memorex, as far as I’m concerned is crap, and unpredictable in what your getting.


#5

I started experiencing the same exact situation last week.I was on the 21 day trial period and it worked fine for about a little over 2 weeks.Then,I was’nt able to stop running the program unless I pulled the power cord from the wall! I contacted the Clone DVD support dept. and was told to disable any other DVD programs in my computer.IT DID’NT WORK.This is very frustrating because I had just purchased the AnyDVD/CloneDVD package last week.I’ve been using Fry’s/Outpost brand blank dvd+r and dvd-r discs and have never had a problem with them before.I’ve also tried downloading CloneDVD again but nothing has changed.What could this possibly be??!! ANY info. would be GREATLY appreciated.

Sandy32


#6

Uninstall and reinstall both CloneDVD and AnyDVD.
Then do yourself a favor and buy some good media that is consistent.
I don’t care if that media worked in the past, cheap media is unreliable. Quality control is poor and although some work on the spindle, others will not.
Even if does work now, it may not play properly in the future, many people have
confrimed this when using cheap media.


#7

Still no cure.

I’d like to thank Itzbinnice for his quick reply and advice.I uninstalled and reinstalled the newest versions of Anydvd/Clonedvd.I then purchased and tried Verbatim Super Azo dvd-r discs.The Clonedvd program just keeps on running and does’nt allow itself to be stopped.Once again,I had to shut down hard.There are absolutely no other programs running while Anydvd/Clonedvd are running.I just don’t get how it was working great for almost 3 weeks and then ends up going sour,without me doing ANYTHING in terms of changing or installing programs.I’m sure other customers will start to encounter my problem.What else could this possibly be?

Sandy32


#8

@Sandy, if you don’t change blanks you will never know if they are the cause of this problem.


#9

He/she did change blanks when buying the Verbatim media, Verbatim Super Azo is quality media so that should not be the cause.

Sandy32,
May be a silly question but needs verification, are you using CloneDVD from Slysoft or Elaborate Bytes, there is another program with that name CloneDVD available, but is an inferior product. Kindly post the version of CloneDVDE you are using.


#10

I’m using CloneDVD 2.8.5.1 along with AnyDVD 5.4.1.1. I purchased both from the Slysoft website a couple of days ago.I really appreciate everyones input.Please let me know if you guys are able to think of anything else.

By the way,I’m a big Sandy Koufax fan(Hall of Fame baseball pitcher).He wore #32.Hence Sandy32.I’m a dude.


#11

Yes indeed Sandy was great pitcher, just sorry the Dodgers packed up and moved to LA in 57. Brooklynites only had Sandy for 3 years.

Back to your problem, why don’t you give this a try.

First try burning the media at 4 speed, if you tried that already skip that step.

Next start up Any DVD, then copy the contents of the DVD to a temporary folder on your hard drive. Once complete, open up Clonedvd and process the DVD the way you normally would, only this time navigate to the temporary folder the files are located in rather than the DVD drive.

If that fails there is the possibility your burner’s laser may be having difficulty at the outer edge of the disk. I know it worked before the update of CloneDVD, but the burner may just coincidentally developed problems during that time.
Stuff happens, your car worked fine when you parked it but now it won’t start anymore, you say how could that happen, it was just running.

To test this, process the DVD the way you normally would, and then when you reach the screen illustrated below, you will need to change the target size. The default is DVD-5, click on the arrow to the right and choose custom.

Type in 4200, this will shrink the size of available space and prevent the burner going to the farther most edges, the compression will shrink but don’t concern yourself with that, this is only a test. Preferably you should use DVD R\W media, if the test also fails, you haven’t wasted a disk, you can just erase it and practice some more without cost.

You never did say if when it locked at the end if the DVD was ruined.
Also what kind of burner do you have and is the latest firmware installed?



#12

Hello Itzbinnice,

Well,here’s what I’ve tried:

Burned the dvd’s at 4x speed
Compress to 4200
Copy contents to folder then tried to burn

NO LUCK! I have a HP Pavilion 1030n that has a lightscribe dvd writer 640B.I bought my computer back in June so it’s still fairly new.I then thought that my writer was no good.No,the dvd is not ruined when I attempt to copy.As a matter of fact,I’m able to make another copy,from the burned dvd,when using SonicRecordNow.I then tried using AnyDVD with Sonic but it won’t burn copywritten dvd’s,only copies after they’ve already been burned.I’m so damn frustrated because I spent my money on a program that was working perfectly and now DOES’NT! I was about to return my computer but the dvd writer worked fine with Sonic.I’m also able to burn music cd’s without a problem.Well,If you can think of anything else,please drop me a line.

By the way,I met both Sandy Koufax and Duke Snider at the 1955 celebration at Dodger Stadium.I was also able to get both of my jerseys signed,along with all of the other players on a baseball.It was pretty much the ONLY good thing that happened at Dodger Stadium this year! Bums.

Regards,

Robert


#13

@ Sandy32,

Perchance can you provide the Manufacture, Model Number, and Firmware version of your DVD burner?

Also can you provide the Manufacture ID and Media Code (Example: RitekGO5) of the blank DVD media you are using? Stating that you are using Verbatim Media dos not fully describe the actual DVD media you are using. Verbatim does not manufacture their own DVD Media but purchase the DVD Media from a DVD Media manufacture and re-box it a Verbatim labeled box. To full describe the actual DVD Media you are using you need to provide the Manufacture ID and Media Code of your blank DVD media.

To obtain the above requested information of your DVD Burner and DVD Media suggest using a software utility similar to DVD Info (http://www.dvdinfopro.com).

It appears that possibly you are experiencing compatibility between your DVD Burner and DVD Media. Providing the above requested information will help to determine if your problem is in fact a DVD Burner/DVD Media compatibility issue.

Best Regards,
bjkg


#14

Please advise as forum member bjkg requested on what type of media you are using.

If I were in your shoes I would uninstall the Sonic software and just try CloneDVD and AnyDVD since you already own them both, they are an outstanding combination for burning DVD’s.
If this works for you I would give serious consideration of replacing the Sonic software, many people have low opinion of that software. And don’t use Roxio, it’s not much better. Furthermore, Sonic bought out Roxio in December 2004. Many people consider Nero burning software to do a good job.


#15

@ Sandy32,

Correction to my previous posting #13 in this thread. I meant to say that there is a possibility of an incompatibility problem between the DVD Media you are using and the Firmware version of your DVD Burner.

Providing the above requested information concerning your DVD Burner and DVD Media will help to determine if your problem is in fact a DVD Burner/DVD Media incompatibility issue.

Also echo Forum Member itzbinnice comments concerning SonicRecordNow software program. Years ago RecordNow was a reliable soft program but the new SonicRecordNow is a suspect software program. Suggest using a quality Windows Operating System Registry Clearer program to remove any remnants of the Sonic software. Stick with the proven reliable AnyDVD-CloneDVD software combination and you will not have any problems.

Best Regards,
bjkg


#16

00000000 00 6A 00 00 01 40 C1 FD 9E D8 52 00 02 85 0D 10 .j…@…R…
00000010 88 9A 80 00 03 4D 43 43 20 30 32 00 04 52 47 32 …MCC 02…RG2
00000020 30 20 20 00 05 88 80 00 00 00 02 00 06 09 0D 13 0 …

Verbatim media code


#17

00000000 00 6A 00 00 01 40 C1 FD 9E D8 52 00 02 85 0E 10 .j…@…R…
00000010 87 88 80 00 03 53 4F 4E 59 30 38 00 04 44 31 00 …SONY08…D1.
00000020 00 00 00 00 05 88 80 00 00 00 01 00 06 09 0C 12 …

GQ Brand Media code,which is what I was using when I first bought Anydvd/CloneDVD.Never had any problems even though I was told it’s crap.


#18

The manufacture ID for the Verbatim media is Verbatim Super AZO R4.7.Does this sound right? Sorry guys,still learning.

Here’s my burner info.:

HP Lightscribe DVD writer 640b,E152
ASUS DVD E616P,1.04

The only reason I have’nt removed SonicRecordNow! is because it’s the only copying program that I have that is’nt giving me trouble! I really don’t want to have to buy another software program since I’ve already spent money on AnyDVD/CloneDVD.I’m hoping that you guys can help me find out why this program was flawless at first and then left me hanging.Is Nero free? I tried using AnyDVD with Sonic but Sonic would’nt burn copywrited DVD’s.It burns copies very well,though.

Please let me know if I provided what you guys were looking for.

Thanks again guys,

Robert


#19

Sandy32
The mcc02 is quality media it should work properly.
The Sony 08 D1 I’ve never used so can’t comment on it.

As far as not removing the Sonic software, I would suggest you do so. It may be the root of your problem. If that didn’t fix it you can always install it again.
Make sure you remove all the registry entries when you do so.
If that corrects your problem then look for an alternative program to burn your CD’s.


#20

Hey Itzbinnice,

I uninstalled Sonicrecordnow!,along with the registry keys.Tried to burn a movie afterwards.Same crap.I’m pretty much convinced that this software program only works for a short while,at least with my computer anyway.I have a close friend who’s a systems analyst that keeps telling me that it’s the software.I was optomistic on finding a solution since it worked so well at first but it’s obvious that this software does’nt work properly with my desktop.It’s a real drag,especially since I can’t be refunded my money back.Anyway,I really appreciate your help.

Take care,

Robert