Clone DVD, how do I keep the tongue in its mouth



Is there anyway to set clone DVD up so that it DOESN’T eject the DVD after burning. I hate this, I don’t want my tray to be open when I walk away from it and have dust getting all up in there. I like to set it and forget it.


How do I stop CloneDVD from ejecting the disc after the burn? Has to be something I can do to change this setting.


:cop: you are cross-posting, read the rules :cop:
mod, admin please move to clonedvd forum
anyways, i don`t think that there are such options, could try to email elby or clonedvd members


It is sort of a useful feature if you are AT your pc.


It is sort of a useful feature if you are AT your pc

Not sure how its a good feature, if your at your computer. I read most people it takes 40 min or so to burn, why would a person just sit and watch the monitor for 40 or so min.?


I agree with hamp i dont like it either especally if you have kids running about.
Or even pets and as said before dust too…
I admit some might like it so why not make it configurable
I think this was on the “to do list” if i remember a reply by olli some time back…


Sorry, no, but we addressed this issue in the upcoming CloneDVD version 2.1.


Any date about the new version 2.1 of CloneDVD 2 ?

Thanks in advance


Olli commented on this a while back, in this thread. Here is his comment:

I’ve merged the two threads by BraveHeart into one.


Open options (near the bottom left) and look around. There should be something about the tray opening. Also get the newest version (CloneDVD 2.3). That might help.


@ Brandon5

We are talking about a different product, what many of the Cd freaks here would class as the true CloneDVD authored by Elby. (check out The latest version of CloneDVD by Elby is



This is an easy fix, folks. Use Clone to create an ISO on your hard drive. Then use DVD Decrypter to do the burn - it can be set in its options to NOT eject tray after certain events (Read, Write, Erase).