Clone DVD- cant shrink an unprotected DVD!

vbimport

#1

Hi all. I ripped a css protected dvd to my HDD, using dvd decrypter, as an .iso file of size 7 Gb.

When I mounted it (with d-tools and alcohol)so i could get clonedvd to shrink it, clonedvd kept telling me the dvd is css protected?! But, if i check with dvd decrypter, the DVD is all reigon and has no css protection.

Am i doing something wrong (note clonedvd has once worked for me before- shrek dvd)

Thanks.

edit no ideas at all?
This is the error given: “Creation of DVD files was not successful:
CSS protection unsupported (PS 18 VOBU 3 1 VOBU 4 671373 240 TCE)”


#2

please can someone experienced with these apps please tell me ‘no thats never happened to me’ or ‘yes, you’ve done someting wrong there.’
Thanks.

Its just that I want to do a format of my drive and I have this dvd image file (When Incubus Attacks Vol. 2) and a deeply scratched original When Incubus Attacks Vol. 2 dvd - so i want to back it up.


#3

I would like to know why you mounted it? CloneDVD can process the files straight from the folder you ripped it to, try that as it is possible tha the mounting software is emulating CSS.

Ah I see you ripped it to ISO, ok mount the ISO drag the VIDEO_TS folder to your HD then try running CloneDVD on that content.


#4

Thanks for someone finally replying! I appreciate it :slight_smile:

Ok i am trying that now … i will edit this post with results.

When I open the DVD, there are 3 folders - AUDIO_TS (empty), VIDEO_TS (with all the video files) and a third folder “JACKET_P” - conataing 3 small files - “J00___6L.MP2”, “J00___6M.MP2”, and “J00___65.MP2” - what should i do about these, if anything.

[EDIT]
I have just tried and it produces the exact same error.
[/EDIT]


#5

Versions of DVDDecrypter later than 3.1.4 can give problems to some people, certainly with DVD2One (where later versions are definitely not recommended.
What version did you use?

If you still have the original, try ripping ‘all files’, rather than ISO mode and then try again using the files straight from the folder.

-Pete


#6

also turn off AnyDVD whilst running CloneDVD on the files, they have already been decrypted by DVD Decrypter so there is no need for AnyDVD at this point.

if you still have the same problem you will need to post a lot more info about the DVD, EAN No. Region Film etc. so that Olli can look into this.


#7

DVDDecrypter 3.1.4.0 is the version i used.
my original is “deeply scratched” (ie unreadable at places) as i said earlier.

Anydvd wasnt open at all.

info about the DVD, EAN No. Region Film etc. so that Olli can look into this.
How can I find this out?


#8

i will download a new version 3.1.6.0 here.

Do you get any readerrors report .

I’m not sure about the JACKET_P dir is some kind of new copyprotection.


#9

SUCESS! :slight_smile:

i mounted the image, made a new iso image from the mounted image using the newest version of DVD decrypter (lightning uk - u r a true service provider!) and no problems there on in.
Must have been a bug in the 3.1.4 versaion.