Clone DVD and ATIP hider conflicts?

vbimport

#1

Hi. Since installing AnyDVD and CloneDVD my DVD+/- RW drive is not recognized when trying to backup data on a DVD+RW disk. I’ve spent hours searching and the closest answer I found related to ATIP hider? but referred to CloneCD not CloneDVD, per the below. Is there a possibility it could relate to CloneDVD also and if so how do I correct it?

"Drive seems to work ok, but it doens’t see any writable media

In most cases, the cause for this problem is quite easy to be found: an ATIP hider is installed on your system. As some copyprotections check if the disc they are running from has an ATIP (part of a CDR(W) where disc information resides), programs like CloneCD come with an ATIP hider, to hide this ATIP from the system, making it possible to run backups. By disabling this ATIP hider (sometimes called “CDR media hider”), your problem will most probably be gone."

Thanks


#2

I’m having similar problems with my dvd burner. After having tried AnyDVD and Clone dvd my burner won’t detect blank dvd-r’s. I have since uninstalled the two programs and also my nero ultra just to see if it would help! so far nothing has helped. However, my burner a Toshiba SD-R6112 does everything else just fine! Can anyone tell me exactly how to disable the ATIP hider as I believe this is the problem.


#3

Still no answer?