Clone Cd Will Read Image But Not Write It! :(

vbimport

#1

hey,
i have dloaded a few different versions of clone cd,
and it always reads to an image fine.
however, when i go to burn it, it wont let me even start ,
it just gives me an error.
it is seeing both my dvd drive and my plextor 12/10/32a
i know other people can burn with clone cd with this drive,
what the hell is going on?

does it have anything to do with the raw modes, because it wont write in dao or sao im Fu!@#@$^!!!

thanks!:o


#2

You should use this drive in DAO-RAW mode since this is CloneCD’s most powerful mode…

It could be a DMA problem or a conflict if you have installed the VIA, ALI or INTEL IDE BusMaster drivers. If so uninstall them and use the M$ ones.


#3

yeah,
i guess i could try the m$ drivers…
but nero works fine. although it is not good for getting past safedisc protection.
i just cant help but think that my drive wont support raw dao
because it wont even let me start recording.
just error right away:rolleyes:


#4

whoops i forgot to mention that my burner is a
w1210a
does this make a difference?
and are these games in raw mode?
maybe that is why i cant burn?

anyone???


#5

Which burner do you have exactly?

Is it the Plextor PX-W1210A IDE version? If so this is the same drive as I have and it supports DAO-RAW. Which mode do you use to burn?

Besides that please provide some more information. Most commonly there could be two problems:

[ol][li]There’s a DMA problem. Please enable all DMA modes for each device.
[/li][*]There’s a conflict between CloneCD and your IDE busmaster drivers. If you have installed the ALI, VIA or INTEL drivers then this is your problem. Please uninstall them and use the standard Microsoft drivers instead. CloneCD works fine with these drivers.[/ol]Please let me know.


#6

HI AGAIN!

thanks for the replys and help first and foremost,

yes i have the oem px-w1210a-ide version original fw i guess
i am running win2k and for some reason, i dont have the tab to set my dma! i have an asus p4t mobo and 256mb ram p4 1.7ghz processor. i used the drivers off the asus cd for some things like the ata 100 controllers. maybe this is why.
so… i need to install the win2k ones? ill try it.
nero works fine for some things like ps2 games i backup too.


#7

I think Win2k uses the DMA by default (not completely sure) so this is no problem. Please try it with the other Win2k drivers and let me know.


#8

ok,
it still wont work.
i got clonecd v 2.7.8.1 (someone said it worked for them, had the same burner as me) and still nothing.
i cant burn an image from the hd or copy on the fly.
i noticed cdrwin wont work for me either, it says aspi buffer to big.
is there a way to read an image with clonecd, and then change the format of the image to be able to burn with nero?
i thought there was a program like cdmage or something,
i dont know what to do. im screwed!!!


#9

oh yeah i forgot to mention when i installed the M$ drivers ,
it gave me 4 channels the old two were there with exclamation marks(not enough resources for them) and then i had two generic ata channels. the generic ones are still there, i tried uninstalling the main bus master controller, and the pc would lock up every time. somehow i got it to just have the intell driver now and two ata channels.
i know you said clone cd doesnt like intell drivers, but i cant install the M$ drivers without having a lock-up or a problem like having 4 channels show up, 2 functional and 2 with exclamation points!!!
:rolleyes:


#10

Hmm I still think the INTEL drivers are causing problems but here’s what you can try:

Use the latest CloneCD version 3.0.5.1 (download from www.elby.de).
Or if nothing else works, a clean Windows install…

I’m out of ideas… :frowning:


#11

maybe now that i have the two generic ata channels , instead of what they used to be, the M$ driver will load without adding any new channels. maybe then in turn, clone cd will like those drivers better and it will work.
because i think you are right to say its a driver problem,
ive read in other forums that clone cd doesnt like via drivers as well, alot of people say that.
ill try it again.
any ideas on that cdmage, or a prog that can make clone cd images burnable with nero or something else?


#12

ok, i think im getting closer to the truth but still have a little problem.
i have a plextor 1210a ide cdrw and it works with nero fine.
i also couldnt get cdrwin to work, so i got a little program called force ASPI because i am running win2k, and it doesnt have an aspi layer. after running the program, i fired up cdrwin and lo and behold it started burning my image! but 1 minute into it it gives me an error saying that there was an internal error and the cd was not created.
shit…
should i reinstall cdrwin, it gives me this error on every setting, so that rules out a buffer underrun. i dont know what else to do.
thanks-


#13

I don’t know much on CDMage but I do know BurnDrive also supports the CloneCD image files. You can download this program from www.burndrive.com I’m running WinME myself so I don’t know how the ASPI layer works in Win2k. All I know is that CloneCD and Nero have their own ASPI layer so that’s why they do run. An alternative program for CDRWin is FireBurner (www.fireburner.com) which can also handle BIN and CUE files just like CDRWin. Maybe a mail to the technical staff of CDRWin (www.goldenhawk.com) will help you find a solution…

Goodluck


#14

thanks for the help guy.


#15

dick bininya

I know something that worked for me with my plextor 1210a ide was to install an earlier firmware. i had installed firmware 1.08 and clonecd would not work with it. Someone had said that earlier versions worked better. I installed firmware 1.04 and clonecd will burn to the drive. I have been told that clonecd favors firmware versions 1.01 to 1.04. Don’t ask me why it works, but you may want to try it. The firmware downgrades(?) are available at the plextor web site.

Good luck.


#16

But please note that not all Plextor 1210A’s allow FW downgrading. I’m using FW1.08 and it works fine…


#17

:stuck_out_tongue:
thank you both for your help,
but i found the solution!! i used a program called
forceASPI that installs a ASPI layer on windows 2000
that was the problem. now it works fine.
just remember that win2k has no ASPI layer , and some software has to have it to work. in the options for clonecd you can check the box for something like, use win32 ASPI and once i used forceASPI and checked the box…
i was off and running.
but again thanks for the help!!