Clone Cd V4 HELP

vbimport

#1

I Made a Back Up Copy of my win 98 se disk
it worked great and then i try to make a one more back up of a disk i got from microsoft and it wont do any thing i meen it will start reading the image and it will jump up to 196 kbs then drop to 1-5 kbs then drop to 0 and jump up and down 1-5 kbs and stay at 0% Is There Some One That CAN hELP me please :frowning:


#2

Can you provide more info…reader, writer …clone settings…

what media did you use for the first one that worked…

are you reading from the original or a bckup??


#3

im reading from original and writeing to clean cd ide 16X dvd and a MITSUMI CDRW and all the settings are default


#4

i used data for my 1st copy now im trying a game


#5

Win98 SE should have no protection I would recommend that you not use the game cd profile…my suggestion would be create a custom profile with everything unchecked in read …and in the write use close last session and burnproof only if applicable…

you can create a custom setting by right clicking on Data cd profile and then uncheck…the ticked boxes…

also try using a cdrw to confirm this profile works…

In the US win 98 se at least my copy has no protection


#6

i will try that in a few thx


#7

no problem…


#8

it did not work :frowning:


#9

are there any more cd burning software that can bypass microsoft cd pro


#10

where do you live…do you have clony xxl…run it and see what the protection is…

there should be none…

go back and retry the data cd profile


#11

Originally posted by Elite_Toxic
are there any more cd burning software that can bypass microsoft cd pro
Unless you picked up this software in Ukraine, Egypt or SE Asia, it has no protection. NT is known to be slightly oversize in some countries and it would not surprise me to find that some MS discs have errors as such.

Like nealh has suggested, try again. Look at the “must read” links in my signature :wink:


#12

well befor i used clone cd i had nero old V anyway it say this disk is write protected and i put win 98 se in clone cd it worked great but i try age of empires the conquerors and i cant get nothing to happen so im lost i have only had clone cd 4 for only 1 day so stilla n00b at it :slight_smile: i live in the usa for who ever wants to know


#13

i runed clonyXXL and it said the disk had safediskold what was that meen ?


#14

Probably that ClonyXXL is wrong… I’m speculating here but to my knowledge Microsoft OS discs do not use the SafeDisc protection. I think ClonyXXL has encountered errors on the disc? Are you sure the disc isn’t scratched? If the disc indeed has SafeDisc try and see if (one of) these files are present on the disc:

CLOKSPL.EXE
00000001.TMP
CLCD16.DLL
CLCD32.DLL

If not then your disc doesn’t have this protection. Please report back!


#15

ever one of them files are on the disk


#16

i meen ever one of them files are on Age Of Empires The Conuerors Disk i have not looked at win 98 se b/c it worked great


#17

Oops I thought you were referring to the Windows discs. If your AOE disc has these files then it has the SafeDisc protection. The first (old) SafeDisc protection is very easy to copy. You can use the default Game Profile in CloneCD 4 or use the CloneCD SafeDisc (2) [no AWS].ccp Profile. Write in RAW-DAO if available or if your writer cannot write in this mode, RAW-SAO. Note that SafeDisc uses errors in the first 500~10.000 sectors of the disc. This can take a while to read in some readers. If it takes really long try using a different reader if you have one.


#18

age of kings has safedisk old age of conquerors has safedisk V2 i tryed loading the profile that clony XXL told me to use and still it will jump to 197 then drop to 7 kbs then 0 do u think it is my cd rw cant write in raw mode but it copyed win 98 se or does it only write in raw mode when there is a cd protection


#19

and it never gets pass 0% on image reading


#20

how long is “never” m8?