Clone CD v 5.1.8.1 Problem Medium Error:Power Calibration Area Error

vbimport

#1

Hi folks,
this is an interesting issue.

I am getting the following error on three different systems all of which used to work with the present hardware. I am also using the same batch of CDs that have always worked.

<< Error >>
Writing to CD Failed
Medium Error:Power Calibration Area Error
(3:0x73:0x03)

This is on two Windows 2000 clients as well as two Win XP desktops.

My next test will be to roll Clone CD Back to my older versions, but I am wondering whether this is an OS/Patch issue or a Clone CD problem ?

Help …
:>()


#2

you could maybe try to [B]update[/B] clonecd and see if that helps

www.slysoft.com


#3

LOL !
That’s probably easier to test …

too funny.

I’ll give that a try first…

Thanks buddy !
:slight_smile:

Derek


#4

Looking back in the history log i don’t see version 5.1.8.1. Must be a beta? Either way it’s old…


#5

I am also having trouble with DVDclone2 Everything seems to work properly, but when I try to play copy it is like it loses sync. sound breaks up and picture gets all ofthese little squares that look like they belong somewhere else. I thaught it might be the media (Sony 16x DVD-R) so I changed to Maxell DVD-R also X16, it seemed to help some but didn’t solve the problem.


#6

Try Verbatim or Taiyo Yuden brand media.


#7

Initially I had tried using a Dell D600 docked, with it’s DVD/CDRW combo and CD Clone 5.3.0.1.
The Problem Medium Error banner appeared and stopped the process.

So, I attached a vintage ACER USB 8824 cdrw drive.
I used the Dell cdrw drive to read the production Renegade disk, and the ACER drive to write the backup copy.

This configuration did work successfully, and the backup works on my original Compaq Desktop. (Which is the whole reason behind the effort )
My kids play renegade on that desktop, and kids being kids, CDs tend to pile up unprotected. EA games typically require you to put in a serial CD to get the game to work. :frowning:

My next test will involve upgrading CD Clone to 5.3.0.1 from 5.1.8.1 on the Compaq machine and test there.

Thanks,
Derek