CLONE CD TROUBLE: Hardware: Trackin servo failure

vbimport

#1

Hy folks,

got trouble with Clone Cd:
Everytime i tried to burn 16x speed( Burner: Sony1611CRX) I always got this message after about 15 %:

Writing on CD failured: HARDWARE ERROR: TRACKING SERVO FAILURE (4:0x09:0x01)

Writing with 8x or lower speed is no problem, writing faster with other Copy progs like Nero is no prob, too!! (Because of that I post in Clone Cd Users forum, not in Hardware forum)

This prob is with every version of Clone not only new 4.0.0.1, also in Clone 2 and Clone 3.

Can anyone help?


#2

i had some strange problems too…with the beta’s that was.

higher speeds gave troubles on my tosh 1612 dvd-rom with the subchannels in this case.

when i lowered the speed…subchannels were supported again…i mailed Olli…he found it very strange and the problem is gone in the newest version…


#3

Thanx for answering,

but wasnt in the beta of version 4, its still in 4.0.0.1, and it was in 2 and 3,too. And subchannel reading is no problem:

Its just the speed. Everything lower than 8x is no problem, but would be fine to use my 16x speed full like with nero!!


#4

strange…did you used the search function on this problem

perhaps they talked about it before in an other forum

how old is your cdrw drive? and do you use good cd’s, i mean cd’s made for 16 speed?


#5

My cdrw drive is 2 months old and not used very often, it has laser power calibration, I tried cheap media, expensive media, nothing works.
The Sony CRX 1611 was in a complete bundle with the Comp, all brandnew!
And EVERY other burn prog: NO probs with high speed burning.

It nervs, so much garbage of cd r´s


#6

did you look at

www.elby.de

if your drive is supported by clonecd?