Clone-cd Lite-on 40125s

vbimport

#1

I have just upgraded my system to pentium 4, 1.8 ghz and 60 gig hard drive,384 megs of ram . I have lite-on set as master ,toshiba 6702B set as slave and hp 9310i on ide controller card set as slave, as this was my previous setup with no problems , I have just tried to backup mohaa using toshiba as my reader and lite-on as writer and made numerous coasters I also have dma unchecked firmware foe lite-on is ZSOA I am using clone-cd version 4,beta 30 any idea's would be appreciated. settings for clone where reader fast error skip/ hardware .writer close last session


#2

:smiley:
If you have the intel accelerator installed it might be worth removing that to start with then reboot your system then you will have DMA enabled.
try using your liteon for reading and writing- clone does not support AWS in usa i gather, but liteon does the correct efm ,
so you dont need aws on.
also slow down read and write options - read at x4 to start with burn at x16 see how you go but no reason why you should be able to do max settings.

hope this helps :cool:


#3

can you explain about the intel acellerator I have tried using the lite-on to read and write that was no good .


#4

I know that the Intel Application Accelerator ( IAA ) have been known for making problem for CCD … If I’m correct Olli had to make a fix for this in a CCD 3.x.x.x version … there may be a problem in the 4.x.x.x version to ? I don’t know ,but Olli sayed then that problem then was the IAA, and that is the source of the problem … it may help if you uninstall it ,ore try the new 2.2 of IAA … you can find that here : http://downloadfinder.intel.com/scripts-df/proc/T8Clearance.asp?url=/4087/eng/iaa22_enu.exe

Hope this helps


#5

well I tried that and thats a big negative
:frowning:


#6

I have uninstalled version 4.30 and installed version 3341 and all works it has to be something in the new version by the way I have the new version of intel app accellerator installed it works for version 3341 but not the 4.30


#7

I have just upgraded my system to pentium 4, 1.8 ghz and 60 gig hard drive,384 megs of ram

Off topic but how are you liking your processor, overall? Because I’m not sure about getting an Intel. Also what motherboard do you have? Thanks


#8

I have only had it a week but seems to be working fine ,faster then my p3 450 in a heart beat,motherboard is the ABIT BL7-RAID I have the G-Force 4 TI 4600 128mb video card it is great, 384 megs of ram ,along with my motorola cable modem surfboard SB4100 system over all is great.