Clone cd error: Power ON, Reset, Or Bus Device reset Occurred

Ok i keep getting this message when ever i try to burn

 Writing to CD failed ,Unit Attention: Power ON, Reset, Or Bus Device reset Occurred 

Clone cd doesnt seem to have any error descriptions and the only thread i could find about it was in Dutch … not much help for me there:)

If anyone could help id be thankful.

Gidday. Look here and here

Hi I recently had this same error! I searched the web and found this and some other forums where people see to have experienced this and in every place I read it seemed a different solution was suggested, tried and in some cases they worked. However after reading up as much as I can I wasn’t happy and decided to search through my own PC.

I looked in device manager and all seemed fine there! So I checked various other places and eventually decided to check in msconfig (to locate this go to start – bottom left of screen - left click then left click on run and in the box that opens type msconfig).

When msconfig opens go to the Startup tab and see what you have there and what is ticked. I personally had quite a few – some of which were obvious i.e. my modem etc – but there were some I had no idea what they were. I decided to Google each entry individually and see if they were needed by my pc to run things. Here is a list of what I found and the advice I found.

NeroCheck - unneeded - Disable
ALCMTR - Needed - Enable
RTHDCPL - Needed - Enable
HDAShCut - Needed - Enable
NvMcTray - Neutral - Disabled
Nwiz - Unneeded - Disable
NvCpl - Dangerous - Disable & Remove
CliStart - Unneeded - Disable
PSDrvCheck - Unneeded - Disable
Dumprep 0 –k - Unneeded - Disable
NBJ - Needed - Enable

After acting on this and disabling all the ones it said were unneeded or dangerous I rebooted my machine and the problem was gone and I could carry on recording. If you get this problem check your msconfig and see if you have any of the above running or any unneeded dll files running, if so disable them and try again. If you sort your problems this way please let me know which ones you disabled, and we maybe able to work out.exactly which caused it. Hope this helps others with the same problems. Biggsy.

Hi,
Here’s my 50 cents of advice. I had the same problem and found a solution that worked for me. Maybe it’s useful for someone else to prevent the pile of coasters that I created :frowning:
The error I had when just trying to burn a CD was:
WRITER ERROR (UNIT ATTENTION (POWER ON, RESET, OR BUS DEVICE RESET OCCURRED))
System: ShuttleX SS51G
OS: WinXP Pro SP2
Drive: Pioneer DVR-110DBK Firmware 1.17
Software: DeepBurner 1.8.0.224

The Pioneer worked fine in a Win98SE system, so I concluded that the hardware was OK. Nevertheless, I upgraded the firmware to 1.41.
This didn’t solve the problem (yet).

Then I read somewhere that the ShuttleX uses a SiS chipset.
I went to http://www.sis.com/support/ and clicked on “Identify the model number of SiS products”. It ran 2 little programs on my system as to determine the actual chipset number and then they proposed a set of new drivers for this chipset.
I only downloaded and installed the new IDE drivers and after that, the problem was gone!

I cannot determine anymore whether the new IDE drivers alone would have solved it or that the firmware upgrade was necessary or not, but that isn’t important for me anymore.