Clone CD Does Not Work -Slysoft Won't Even Reply

vbimport

#1

Hi All-

I just purchased and downloaded Clone CD version 5.2.1.1
The installation seemed to go OK, and even the part where the data was copied from the source CD seemed OK. The writing part seemed to go smoothly as well, but when I insert the cloned CD, I get an error message which tells me that the CD can’t be found and to re-insert the CD and click OK. I do, and I continue to get the same error message. I tried this on both my computers to make sure the PC was OK and I get the same error. I then tried the source CD again, and the information loaded and worked properly. The most frustrating thing about this is that I emailed Slysoft 3 times and they haven’t even acknowledged my existence, let alone fixed the problem. I went to their website and updated the software to version 5.2.3.2, but that didn’t help either. I changed the write speed from Max to 40X, but that didn’t doing anything. I tried the compatibility feature, using all the listed Windows versions, to no avail. I was told that this software would do what I am trying to do, with no trouble at all. I am attempting to make backup copies of all my computer games. My son throws my games around like frisbees, and some of these games are expensive. If I had an additional copy of each, tucked away, I would feel much better. I tried to copy two different games, which of course did not work. They are Medal of Honor Allied Assault Spearhead, and Call of Duty. I have 2 Dell Dimension Desktops, both with CD/CDRW drives and one has a DVD ROM Drive as well. Both computers are less tham 18 months old and have plenty of memory and storage. My PC’s exceed the system requirements for this product by light years. My PC also runs Windows XP Home Edition. I don’t feel confident that I will be hearing anything from Slysoft, so I am going to have to hope that one of you folks can help me out. Since I have tried various combinations, of the few settings that I can control, I have also exhausted my supply of CD-R discs. The only options I can remember having, were the type of source disc, which I chose as “Protected Computer Game”, which they are, the write speed, which I have chosen Max and also 40X. The only other option I can think of is when you have copied the data off the source CD, but have not yet copied it on to the blank CD. There is a screen which shows a location, which I would imagine is the location that the data is being held, and a browse button, which I didn’t touch, since I have no clue what I would be browsing for and where. Other than that, I can’t think of too much else that I have control over. If anyone can help me, please let me know, and has anybody had similar difficulties with this program and getting a reply from these people at Slysoft? :bow: Thanks, in advance for your help.

Rick (Goosegas)


#2

Don’t worry, if you have emailed slysoft the maybe working on a fix for this, or , they also read these forums & are good at giving out advice & support.


#3

Do some reading on the copy protection forum. Seems to me that they recommend reading the cd at 4x, and rewriting it at 4x as well. Copy protection is actually weak sectors, and your drives may not be good at copying weak sectors, or writing weak sectors. If you look on the CloneCD web site, they have recommendations for what drives to use with their software.


#4

Thanks for the info Rob. I see where I can set the write speed to 4X, but I can’t find any setting options which allow me to set the reading speed. I might not be looking in the right place, but I read that in version 5.2.3.2, the one I have, there are considerably less user controls than in previous versions. Maybe the reading speed is not something I can adjust. Please let me know if you, or anybody out there knows where I can make that adjustment. Thanks again!

Rick (Goosegas)


#5

Looks like I am dead in the water guys. I guess I am out $40 and about $20 in CD-R’s as well. Thanks Slysoft for your very clear and understandable download and payment instuctions. Also, thank you slysoft, for ignoring all of my emails as well. I say I am dead in the water because during my last attempt at copying these two discs, in the log I saw an enrty which stated that my drive is not compatible with Clone CD. I guess that is the end then. If I am not mistaken, there is a posting, with a link to an area where drives are discussed. I also think I remember my drive being listed as one of those which was considered compatible, compared to others. Oh well, $60 bucks and about 15 hours of my time is more than enough. If somebody knows how to work around this problem, let me know, as I will be checking back at the forum, but I will not waste another second of my time trying to get this ridiculous product to work on a new State of the Art computer, and I will not sit here waiting for the maker SLYsoft, good name for them, to contact me.


#6

Your issues are with the burner/dvd drives and not CloneCD I would say.
I’ve made perfect backups of Medal of Honor Allied Assault Spearhead, and Call of Duty using the new and older versions of CloneCD.
Your burner/dvd drives just don’t support the proper reading and writing method for CloneCD that is all.
Best for those games would be a Lite-On burner, works perfect for me everytime.


#7

Thanks for the reply. Unfortunately I have to admit that I think you are right. I just think it is wrong for Slysoft to list system requirements, which do not include burner specific information, and not be willing to refund money, under any circumstances. If people knew, up front, that they had an incompatible burner, they would not buy. This is where I have my greatest level of frustration. I know, if they ever answer me, they will say that I could have tried it before I bought it. I say yes and no. Yes, they state that, but no, it isn’t quite that simple. They confused the hell out of me, and ended up paying for it up front. I have just had my credit card company stop payment on the purchase, so let’s see if Slysoft will reply now. I have no problem paying for working software, but if it is incompatible and not stated up front, I expect either a fix or a refund. Now they can come after me…I am tired of chasing them. Thanks again for your reply.

Rick (Goosegas)


#8

Since the upgrade to V5.2.3.2 just a few days ago, I cannot copy anything either. I even tried generic data files with nothing in them except junk notepad text files and they won’t even copy.

When I hit, “copy CD” it gos through the motion, gets to 100% complete in 1 second and plays the jingle. I go to check cd and nothing has happened.

I hope slysoft fixes this. I used nero, and nero copy cd works fine, so I know its not my burners.

I have crw-f1 yamaha, and plextor px-716a.


#9

folks,

please read my post some days ago. Indead Slysoft is letting me down. No response anymore and I can not copy CDs. The new version did not fix my problem, even going back to one of the earlier versions did not fix it. Don’t know what the heck these guys are programming. Other programs like Nero are still capable of copyinh AND using my CDs. And before anybody tells me, yes I did remove Nero and still no good. So I put it back on. Clone CD tcan not recognize the CDs and asks me “Are they empty?” Great, just there is no answer possible. May be some day they’ll get it and I have a program that’s worth the money again. All other programs are working fine like anyDVD.

If anybody finds out more, please help.

Hardy