Clone CD Can`t get copy to work

vbimport

#1

My daughter is hard on her game CD`s (9 years old) so I would like to try to make a backup copy of some of her games. I tried Harry Potter II first. I seem to have made an exact copy as shown by the number of bytes etc, and it even accepted the registration code but either an error report comes up, or it instructs me to put in the CD (even though it started the game with the copy CD) Any ideas?

Larry


#2

Welcome to the forum.

Yeah, 9yo girls (and boys) can be lethal to cds, can’t they?

However, if we’re going to help you, you’ll have to let us know what type of writer you’ve got and whether you’ve got another reading device (cd/dvd rom).

As I recall, Harry Potter 2 (Chamber of Secrets?) is safedisc 2.8 protected and the ability to copy it successfully is very much hardware dependent.

What’s more, CloneCD is particularly reliable for copying that particular protection even with capable hardware. See this thread for further info on how to deal with this protection.


#3

I am writing with a Lite-On LTR 482465. I have tried reading with this burner, and also a JLMS DVD-ROM LTD-1665. I was able to mount the image successfully with the Clone CD and use it if that means anything.
Also if anyone could give me (or tell me where to find) a brief, fairly non-technical explanation of why a machine can`t read a CD byte by byte and copy it including the protection I would appreciate it (for purely entertainment purposes because I am not making a big study of the issue)

Thanks a lot for having a newbie section so we can ask what may be simple questions for you guys.

Larry


#4

DR larry ,

first off you real doctor hehehe sorry had to throw pun in …if you wanna message me larry I can try to explain how copying works nad what is going on and any other newbie questions …

handle on msn messenger

giovanni40220@msn.com

cheers


#5

Originally posted by DrLarryE
I am writing with a Lite-On LTR 482465. I have tried reading with this burner, and also a JLMS DVD-ROM LTD-1665. I was able to mount the image successfully with the Clone CD and use it if that means anything.

OK, you’ve got the hardware capable of successfully copying the cd but, unfortunately, clonecd is hit or miss (mostly miss) with copying safedisc 2.8 protected cds using Lite-on writers.

The fact that you were able to mount (and run?) the image successfully means that the image was good. However, I presume that that also means that you installed the game from the image mounted on the virtual drive.

That in itself can cause problems because many safedisc protected games (and practically all EA games including Harry Potter 2) are hotwired to run only from their installation drive (unless you edit your registry).

Accordingly, if you installed from the virtual drive, a burnt cd won’t run from a physical drive (without some registry editing) even if it’s a good copy.

In order to test this (without messing with your registry which I don’t recommend unless you really know what you’re doing), uninstall the game and re-install from your dvd. Then try your burnt copy from the dvd. If it runs, then your copy is good and you don’t have to worry about anything else.

If not, well you’ll need to use other software to do the job (and, as I said above, your hardware is capable).

With your hardware, you should not have any problems making a working copy with any of-

  1. Alcohol - With your writer use safedisc 1 (not safedisc 2) datatype settings.

  2. Discdump/Fireburner - Make the image with discdump using safedisc mode. Write the image with fireburner using either dao16 or dao96 mode.

  3. CloneCD/Fireburner - Make the image with CloneCD (GameCD profile is fine) with cue sheet. Write the image from the cue sheet with fireburner using either dao16 or dao96 mode.

Other software and methods may work but none are as reliable with your hardware as the 3 mentioned above.

Whichever method you choose, remember to install and run the copy from your dvd so as to avoid any problems with hotwiring and so as to avoid the need for an atip hiding utility that would be required if you want to run the copy from a writer.


#6

After reading your post, I went back and did some experimenting. I can only install the game properly with the original CD. My CD copy will appear to install completly, but wont start. My image, when mounted in the virtual CD drive will install just over half way, then act like I canceled the process, (give me a message that if I stop now the game wont be installed, and continue to show that message no matter what choice I make). When I use the original to install, the CD copy will not work (I get an error message to send to Microsoft) but the virtual CD will work.
My problem is technically solved because I can put the original away so it won`t get damaged and teach my daughter to use the virtual CD, but I would still like your opinion based on this information if my image is correct and therefore would it be likely to work if I used one of the programs you suggested earlier.

Thanks, and sorry for being so wordy

Larry


#7

hey doc

well it is in the burning section …if you want just message me and we can try to get this resolved for ya so you can just have working copy of spare cd …trust me i know how kids get … think they are frisbee’s

msn messenger

giovanni40220@msn.com

doctor little hint … look at the error …next time …go to details …it is a temporary error something like this ~8ds.tmp hehehe


#8

When I try to run the copy CD I get:

AppName game.exe
AppVer 0.0.0.0
Mod Name~df394b.tmp
ModVer0.0.0.0
offset 0002aa4e

Does this help?

Larry