Clone cd bug affecting windows?

vbimport

#1

hi, i've noticed that after i've installed clonecd, the cd drives are affected, the problem is when a cd is inserted, it does not display the filename of the cd, the filename of cd's are only refreshed when i reboot with the cd in the computer when booting.
another thing is that autoplay doesn't start, even when i manually disable it and re-enable it.
it's happened before but i didn't isolate the program that was responsible
any ideas how to fix it?
the clonecd is 4
windows xp
autostart for drives is disabled when i installed clonecd
please help, it's annoying! ANNOYING!


#2

kinda reminds me of problem i had

before clonecd4 though… some other software issue

my CD drives would not refresh if the computer was booted with any disc in either of my two drives.

Sometimes they would not read any discs except the first one placed in them.

sometimes, the drives wouldn’t show up at all!

Windows XP

i did a clean reinstall and everythings been okay since then

maybe the problem is with winxp and not ccd4:confused:


#3

Could this be a ASPI thing? I’m only speculating here, but it might me worth looking to see if it’s overwritten any of XP’s files.


#4

XP uses a proprietory “Pass Through” interface; Adaptec would not licence ASPI to MS so they used their own method, (although it’s now free, rather, the key file WNASPI32.DLL is). This pass through interface is good enough for the in-built burning software but not good enough for other third party apps. Disable “Hide CD-R Media” when not in use


#5

WNASPI32.DLL is only used by nero
anyways, i’m not familiar with **Disable “Hide CD-R Media” ** can you tell me where i can do this? thanks


#6

Originally posted by defiant
WNASPI32.DLL is only used by nero
There are more versions of this file than tea leaves in China. You’ll find the Nero version in the Nero Folder. The Adaptec version is in \windows\system. Put the Nero version in the system folder along with the other Adaptec Files and your PC will not work!

Hide CD-R Media

Article


#7

oh, ok, i haven’t used adaptec software since it’s easy cd creator screwed up my computer royally, i mean COMPLETELY.
anyways, i check with a friend who just installed clonecd and it happened to her too, and she uses 98. so it’s got to be clonecd’s fault somewhere.
about the ‘hide cd-r media’ thing, it’s already disabled… any other thoughts? thanks


#8

…so if you uninstall CloneCD 4.0.0.1 then everything works?


#9

i check with a friend who just installed clonecd and it happened to her too, and she uses 98. so it’s got to be clonecd’s fault somewhere

I dual boot between 98SE and 2000 and I haven’t found this problem on my setup. Try and find out of there is any common hardware / software that your computers share and start your search there. Or you could allways do a fresh install of XP and see if that fixes it.

Then again, it’s a long shot, but did you give your mate your copy of clone CD to install? If so then you could have a dodgy install exe from somewhere.


#10

no, when uninstalled, the problem stays, sorry, forgot to mention before.

i did give my friend the same copy, but the copy is from the clonecd website, and it happened before with earlier versions of clonecd.


#11

Make sure ‘Auto Insert Notification’ is tick in CloneCD settings.
Make sure ‘Play Data Discs automatically’ & ‘Play Audio Discs automatically’’ are tick in CloneCD settings.

Cheers


#12

thanks, that made me look so stupid, the names of teh option “auto-insertion notification” did not sound like displaying names for cd roms… anyways, thanks a lot. guess it’s not a bug, but isn’t this feature disabled by default when clonecd is installed? that’s odd… who’d want to disable that…
thanks again, now i can stop pulling out my hair


#13

I have a similar problem. I have a Lite-On LTR32123S burner (XSOU) and CCD4 installed (tray program disabled). WindowsXP fresh install. Latest version of Nero.

The problem is that Autoplay thinks that any CD I insert into the burner is a blank. (Other drive works OK, but has had problems like this in a previous install) Double-clicking on the CD-ROM icon in My Computer results in a message telling to insert a disc and try again. EAC will see the disc and extract audio from it if it’s an audio CD. The Volume also shows up in Administrative Tools (Disk Management), but I cannot force a software eject (says it’s in use). Only the button on the front of the drive works.

It’s really starting to p*** me off. :mad: