Clone CD and my TDK 24x

Ok I am having no luck at all with my tdk 24X. I have tries burning different games some with safe disc and others with other protection and it doesnt work it just sits there and the time goes up but nothing else seems to happen. Can someone please help me Im loosing my mind here LOL

Then give us some more details! What exactly happens? Nothing at all? Maybe you need to re-install your VIA busmater drivers if you have a motherboard with a VIA chipset (mostly for Athlon CPU’s)… ?

I am running windows 98 sE on a MSI k7t266 pro with onboard IDE raid. I have installed the newest via drivers but have had no luck. My last try I was trying to burn Midtown madness 2 and after about 1 and a half hours it had finally copied alittle bit to the HD. This is a game that I used to do a complete copy in about 20 minutes with my old 12 speed.

Thanks for the help

Did you enable the Fast Error Skip setting in CloneCD ? Did you enbale DMA for your devices ?

I did do the fast skip errors and as far as inabling dma I go into my hardware properties to do so and its not there.The only thing in there is disconnect sync data transfer auto insert and greyed out where I can check them is removable and Int 13 unit. So I can setting my dma for some odd reason. Go figure. I am just so dang frustrated with it and appreciate all your help.

Thanks

Ok thanks to some help from some of yall I got my TDK to burn wooHoo. Now the kicker is that it wont burn Microsoft titles and they are safe disc. But will burn other games just fine with safe disc and I ask why??? So if anyone can help let me know. It will burn the Microsoft titles EX Midtown 2 and motorcross etc but after about 1.5 hours its only at 36 % burning to the HD. Please help if anyone can. Its a TDK 24x and I have the latest updates.

Thanks

Merged the threads…

Can you please post your CloneCD log file here ? And another question: are you reading from back-ups or original discs ?

I 2:14:07 PM CloneCD Version 3.1.1.0 started!
I 2:14:07 PM ElbyCDIO Driver 3.0.0.0
I 2:14:07 PM ElbyCDIO.dll 3.1.0.0
I 2:14:07 PM CCDDriver.dll 3.1.1.0
I 2:14:07 PM ElbyECC.dll 3.1.0.0
I 2:14:07 PM Searching for SCSI/ATAPI devices…
I 2:14:07 PM Device Scan found 1 CD-ROMs and 1 CD-Writers!
I 2:14:07 PM Registered to: sponge
I 2:14:21 PM Starting copy from TDK CDRW241040X to C:\DOCUME~1\JOHNNY~1.JOH\LOCALS~1\Temp\IMAGE.CCD
I 2:14:21 PM Read SubChannel Data from Data Tracks: No
I 2:14:21 PM Read SubChannel Data from Audio Tracks: No
I 2:14:21 PM Fast Error Skip: Yes
I 2:14:21 PM Don’t report read errors: No
I 2:14:21 PM Intelligent Bad Sector Scanner: No
I 2:14:21 PM CD contains CD-Text: No
I 2:14:21 PM Reading Track 1… (Blocks 0-224521)
W 2:14:29 PM If you don’t expect read errors on this CD, disable “Fast Error Skip”!
W 2:14:29 PM Failed to read Sector 820
W 2:14:33 PM Failed to read Sector 823
W 2:14:41 PM Failed to read Sector 842
W 2:14:45 PM Failed to read Sector 851
W 2:14:49 PM Failed to read Sector 862
W 2:14:53 PM Failed to read Sector 865
W 2:15:01 PM Failed to read Sector 885
W 2:15:09 PM Failed to read Sector 904
W 2:15:13 PM Failed to read Sector 913
W 2:15:16 PM Failed to read Sector 924
W 2:15:20 PM Failed to read Sector 935
W 2:15:25 PM Failed to read Sector 974
W 2:15:28 PM Failed to read Sector 978
W 2:15:32 PM Failed to read Sector 983
W 2:15:36 PM Failed to read Sector 997
W 2:15:40 PM Failed to read Sector 1024
W 2:15:44 PM Failed to read Sector 1027

ok heres the log this happens and keeps on going regardless of what boxes i check

thanks

Well what’s the problem? You’re supposed to get those errors and they will continue to about sector 10.000 :slight_smile: Just let it continue. Maybe it’s an idea to use a different reader for faster error skipping…

I know the errrors are normal but I dont like the fact that when I let it continue after 1.5 hours its at only 36%. So there for I took it back and am going to get either a 24 Plextor or a 24X Lite On!!
Most like a plextor but I am debating because I can get the lite on for 105.

Thanks

I have a liteon and use with no problems, it is good clean and reliable.
:cool:

Originally posted by sponge
[B]I know the errrors are normal but I dont like the fact that when I let it continue after 1.5 hours its at only 36%. So there for I took it back and am going to get either a 24 Plextor or a 24X Lite On!!
Most like a plextor but I am debating because I can get the lite on for 105.

Thanks [/B]
Either one would be fine. Good choice! :slight_smile: Please note that the’re’s a new firmware (1.02) for the Plex 24x which will boost SafeDisc (2) reading… So you may want to upgrade the firmware (but that’s a piece of cake).