Clone cd and errors in psx backups

vbimport

#1

ok, I read an original psx disk and make an image file, there are no errors reported so it can be assumed that the image is good. Then this imgage is burn to a good cdr at a moderate speed (12x and lower) and the process finishes succesfuly. Then sometimes when you read the backup errors strat to appear, from a couple unreadable sectors to even hundreds.
The read is done at low speed
the burn is done in a good cdrw (liteon)
Good media is being used
This have never happen in a data or audio cd
So why does it happens in psx backup disks?


#2

Originally posted by brenddie
ok, I read an original psx disk and make an image file, there are no errors reported so it can be assumed that the image is good. Then this imgage is burn to a good cdr at a moderate speed (12x and lower) and the process finishes succesfuly. Then sometimes when you read the backup errors strat to appear, from a couple unreadable sectors to even hundreds.
The read is done at low speed
the burn is done in a good cdrw (liteon)
Good media is being used
This have never happen in a data or audio cd
So why does it happens in psx backup disks?

what media is it???
are you using clone cd?
what settings do you use???
what game is it??


#3

last time it happened was with Alone in the dark, The new nightmare
made an image and burned to
fujifilm & hypermedia
both had errors in it not necesarilly in the same sectors in both media
the range of bad sectors seemed to vary if read from a dvdrom or from the cdrw
the cdrw reported some sectors as bad but the dvdrom didnt reproted all of them as bad

it has hapened with maxell , memorex and imation