Clone cd amplify weak sectors

vbimport

#1

Clone cd thinks i live in the US or Japan thus disabling the options to amplify weak sectors and hide cdr media. I actually live in the UK. This occurs when installing the new version 3.3.2.1.
Could someone please help me?


#2

try installing a different version


#3

…go to your control panel and then regional settings…and select United Kingdom…then you should be able to use all of CloneCD’s features without problem…

hope that helps…


#4

There’s a simple remedy

From Olli
Make sure you have selected Language (UK, NZ, Oz whatever) in the Windows Locale.
I know, the check should be improved…


#5

Theres a program that can bypass that called CloneAMP. Download the program and you can have all the features of CloneCD!


#6

you can download CloneAMP here
in downloads search for cloneamp


#7

Comic Sans MS
Comic Sans MS
There’s an easier way. I think someone said it before, but you go to the Control Panel. Then you double click the Regional Settings. You change that to wherever you want. (I chose UK because they speak English). Now you can use Hide CDR and Amplify Weak Sectors. Personally, I don’t think CloneAMP works well.