Clone-cd 4 beta 21 (possible problem) -> SOLVED

vbimport

#1

I ran into a problem using clone-cd 4.21 beta when erasing a rewritable the drive (lite-on 40125S) locks up, screen says erasing complete but drive light remains on and I can't open drive door, I have had to reboot to reset drive. could this be my drive or a bug in clone-cd as this drive is only a week old with the newest firmware lite-on has out (ZSOA) :eek:


#2

Don’t know if this is helpful but I tried to erase some CD-RW’s with BETA 21:

-Mitsumi CR-480ATE: no problem
-TEAC CD-W540E: no problem

:confused:


#3

I have pin pointed the problem after buying more rewritable disc’s I have come to the conclusion I have a total of 3 bad rewritable disc it is not the writer or Clone-cd >SORRY for post I should have checked into it more…you can delete post if you need to


#4

k9cop, what media are you using? You may have a sub-par burner. My burner erases even difficult media fine, media that caused trouble with my old Plextor.


#5

First rewritable was a liteon CD-RW 80min/700MB 4~12 my hp will not even write on it either next two were KOA CD-RW 650MB 74min all 3 were bad I used a phillips rewritable and it worked fine…thanks for all the help …remember 4 PAWS to the recue…