Clone CD 4.0.1.6 not working with Lite-On 32123S

vbimport

#1

I'm using CloneCD 4.0.1.6 with a Lite-On 32123S burner

I have been using Clone CD for a couple of years without any problems. I recently have tried to burn a few original audio CD's and it doesn't work using CloneCD 4.0.1.3 or 4.0.1.6.

If I uninstall 4.0.1.6 and load CloneCD version 3.3.4.1 the CD copy is successful.

Is anybody else having these problems? Thank for you help.


#2

Clone CD was NOT designed for Audio

Try Nero if u want to backup your audio cds.

P.S - welcome to the forums

P.P.S - please check which forum you post in, this is Experienced users only forum (not any more, hehe)…while the question posted was not of a technical nature.

cheers


#3

CloneCD was NOT designed for audio, I agree but it SHOULD work with it without problems. When I need to make a 1:1 copy of an audio disc I always use CloneCD… ARB could you tell us a bit more on your problems? The back-ups don’t work at all?


#4

G@M3FR3@K, thanks for your response. Like I said I’ve been copying Audio CD’s for a couple of years with CloneCD without problems.

The CD in my CD-ROM shows the tracks in Explorer but it wont play any audio. When I put the CD in a non computer CD player it shows the tracks but no audio is played. Like I said in my original post when I use CloneCD 3.3.4.1 everything works successfully. I just want to know why CloneCD 4.0.1.3 or 4.0.1.6 doesn’t work.

Thanks for your help.


#5

I experienced similar problems as ARB with my Sony 32/10/40 - CloneCD version 4.X took forever to copy an audio CD (10 minutes or more), while version 3.X only takes about 3 1/2 minutes. CloneCD’s web page says there are problems with reading some data on Sony drives, but makes no mention of writing problems. I guess I have to stick with 3.X until CloneCD gets the bugs out on Sony drives.


#6

Perhaps it’s due to a problem reading the SubChannel Data from the tracks. Audio CD’s most of the times do not have this but when selected in CloneCD 4, the recorder is reading it (filling it with generated SubCodes, slowing down the reading). I would suggest upgrading to the latest CloneCD version 4.0.1.9 first ARB. Then read the disc and write it using the default Audio Profile (to a CD-RW disc to save on CD-R’s). Does this work? If this doesn’t work try editing the audio Profile (right click, edit) and then disabling the option to read SubChannel Data from Audio Tracks. Does this work? jmorrell you can try the same.


#7

I just installed version 4.0.1.9, and used the settings G@M3FR3@K recommended for copying audio CDs. That seems to have solved the problem as I just copied an audio CD in less than 3 minutes. The only thing disconcerting is that the buffer seems to go to zero about half way through the writing process, but it doesn’t seem to affect the burn speed. Under version 3.X, the buffer rarely went below about 80%, and never went to zero.


#8

Long story short, it is the SubChannel Data property that caused my problem. In CloneCD version 3.x it prompts me to tell me that my CD reader, Mitsumi FX4010M, doesn’t support SubChannel reading. In CloneCD 4.x that property is automatically set and there is no indication whether or not your CD reader reads SubChannel Data reading. Once I changed the settings everything worked OK.

Thanks.