Clone 4.2.0.2 amplify weak sectors how to turn it off?

vbimport

#1

in this version when i go to write the cd it is checked but the box is gray and i can not un check it.

I do not want it on i have a 52x LIteon


#2

I think if I understand you correctly, you want to turn off AWS. All I can see is that it is a Windows Drop down menu(per profile)… NOT a checkbox. I think there may be a way to turn it off in general, and not per profile, but if there is a way I don’t know about that one.

Edit:

just found another place to turn off per drive, and YES there it is a checkbox. But mine is not grey. And I have the same writer you have and I know its capable of amplify or ignore very well. Check DMA status although I don’t think that will influence it. Do you have a trial version of CloneCD? thats all I can think of

Also my own question I just thought of. If I turn off Amplify in the writer settings, does this hold presedence over the profiles, or will the burning procedure look at the profiles for presedence, in the event that the options are different?


#3

If AWS is turned off at the writer settings (which is where it should be done), the writer settings prevail over any profile.

I.e. If AWS is unchecked in the writer settings but checked in a profile, then AWS will not be used when burning with that profile.