Clone 1 TCE issue

Hello everybody,

I’m having this problem that’s driving me crazy, and I’d figured I’d go to people in the know about this one. Here’s my setup:

AnyDVD 6.0.5.0 (Region 1 settings, No adverts/trailers, Removal of all protection)
CloneDVD 2.9.0.1 (No removal of any disc VOB’s)
DVD Shrink 3.2
Windows XP Professional SP2 (build 2600 with latest updates)
Plextor PX-740A (latest firmware (1.02)) DVD burner

My problem is this: I’m getting a “Clone 1 TCE” error on Gundam Wing Operation 6. It’s breaking down around the 76% mark, right around chapter 17 or 18. I’ve seen a similar problem with Cowboy Bebop Remix 5, and simply removing chapters, or using a dual-layer disc to evade compression, still results in a bad burn.

I’ve tried everything I can think of: ripping the disc via AnyDVD to the hard drive and porting to CloneDVD from there, reinstalling Windows, disabling antivrius and system tray programs, yet nothing has been of any use. What really gets me is that I can take this disc downstairs to a computer running the same programs mentioned above and it burns just fine. It seems that after resinstalling Windows, the problem has progressively gotten worse to the point where every other DVD needs to be taken downstairs because of “Clone 1 TCE” errors; however, some discs burn fine. Pretty crazy, right? :frowning:

Being that the “Clone 1 TCE” error is extremely vague in terms of the stuff I’ve seen on the net (and I’m quite positive disc defects is out of the question when you can take the disc to another computer and it burns fine), I popped up DVD Shrink to give it a go and met with a different error - “Invalid access to memory location.” I turned around and threw in a decrypted disc and it simply ran without problem. So its possible its an encryption issue, but CloneDVD goes pretty far until it snag’s.

If anybody has any suggestions at all about where to go from here, I would love to hear from you! :bow:

Thanks and take care.

This error means: “I can’t compress the data to fit the disc”.
Usual cause: AnyDVD is not decrypting. Does the DVD play with AnyDVD enabled on your PC?

Hi Tru,

Thanks for responding so fast - I really appreciate it. Your reply question was spot on - the moment AnyDVD is enabled with VLC, the movie becomes garbled - this is remedied by disabling AnyDVD and restarting. Are there specific settings I should be looking at?

Again, thanks for the help.

Try changing AnyDVD to safe mode and see if that makes a difference.

Hi SamuriHL,

Thanks for the idea. I initially tried enabling safe mode which still resulted in Clone 1 TCE error… I then read a similar thread suggesting to reboot with AnyDVD enabled at startup as well as safe mode, and that too resulted in a Clone 1 TCE error.

Good suggestion though - too bad it didn’t work out. :frowning:

Hmmm…I’m at a loss to be honest. Maybe Tru will have more of an idea. What region is your drive set to? Also you said you have the remove ads/trailers set…have you tried disabling that option?

Hi SamuriHL,

Yeah I’m with you on the loss bit - I can’t think of anything I haven’t looked at. Actually, I used the exact same Windows configuration settings on my other box that burns the DVD fine (sans Fast User Switching and junk like that) and it still doesn’t work. Here’s what AnyDVD thinks is going on with this DVD:


Summary for drive E: (AnyDVD 6.0.5.0)
Drive (Hardware) Region: 1

Media is a Data DVD.
Booktype: dvd-rom (version 1), Layers: 2 (parallel)

Total size: 3454747 sectors (6747 MBytes)

Video DVD (or CD) label: GUNDAMWING_V6
Media is not CSS protected.
Video Standard: NTSC
Media is locked to region(s): 1!

RCE protection not found.
DVD structure appears to be correct.
Structural copy protection not found.
Autorun not found on Video DVD.
Bad sector protection not found.
Emulating RPC-2 drive with region 1!


I’m probably reading this wrong but it looks to me as if AnyDVD is not actually detecting any copyright protection, which oddly enough isnt a problem if you deactivate AnyDVD for about 20 seconds, at which point an error pops up.

I might try to reinstall Windows tonight but instead of updating it try burning without any updates. It’s possible that one of Microsoft’s updates is creating a problem between AnyDVD and my Plextor. In any case, I really appreciate all the great responses thus far - I’m sure this will be resolved pretty quickly.

Thanks!

Hello all,

I tried reinstalling once more without any luck. I think Tru might be on to something regarding AnyDVD, but I’m not quite sure where to go from here. Does anybody have any other ideas before I create a trouble ticket with SlySoft? I really appreciate the direction I’ve been given - I think it’s safe to say this is a decryption issue, opposed to a CloneDVD problem.

Thanks everybody :slight_smile:

This might be the problem - AnyDVD believes there is no CSS protection, but there probably is one.
So this problem seems to be related to this DVD only - or does it happen with other DVDs as well?
What DVD is this?

Hi Tru,

I figured out the cause of the problem. I swapped out my Plextor PX-740A with a Sony burner I had lying around and it burned fine, which is pretty confusing considering this looked to be an encryption problem. The only difference I could tell between the two drives was that the Plextor was Region 1 locked, whereas the Sony wasn’t - this perhaps relates to AnyDVD’s ability to set regions, which might have caused a problem - hard to be sure.

I just wanted to thank you all for your great help in the process, and hopefully this thread will help out any other bewildered “Clone 1 TCE” users as a frame of reference.

Wow, weird. Even if the Plextor is region locked, AnyDVD should be doing its job. And you have AnyDVD set to region 1, as well, which is how it should be configured. That’s definitely strange though. Glad you got it figured out…sort of. :slight_smile: You could always see if there’s a hacked Plextor firmware and see if that helps.

Hi SamuriHL,

Hah yeah… this is definitely a “sort of” fix. I’m simply taking a guess on the region information - it’s very possible the drive is simply defective, although I had hoped the firmware update to Plextor’s 1.02 would have fixed it. I will take a look at new firmware hacks for the drive in a few, but in any case, thanks again :slight_smile:

Hi All,

Sorry to keep this thread running but I’m pretty sure some “Clone 1 TCE” error people might find this useful. I got an email from Elby today:

> “Clone 1 TCE” is a reading error, no writing error.
>
> Maybe DMA is disabled for your DVD drive(s).
> Sometimes Windows sets the drives to PIO mode, then they won’t work > properly anymore.
> Here you find an explanation how to reenable DMA:
> http://www.dvdidle.com/en/dma.htm

It’s seems that Windows is capable of resetting the drives to PIO mode, which would result in such an error. Check out the aforementioned link just to verify whether you have the correct DMA settings within Windows, and you might also want to verify that the BIOS is properly set as well.

In my case it seems as though that was never a problem, but I no longer have my old Plextor PX-740A in this system so it’s hard to be sure. I hope this helps somebody with a similar problem. :slight_smile:

This is crap. A Clone 1 error has nothing to do with PIO/DMA settings or read errors. (But Checking DMA settings never hurt…)