Clash o d titans

vbimport

#1

anybody else having problems
I got the new beta running 7.8.5
full disc, straight to disc,pathplayer enabled
Fab crashes 90+ percent into the analysis & just vanishes
leaving the partial file in the temp folder
tried FAB 6 too & got the same thing


#2

oh yeah its the paid version


#3

[B]Standard Version[/B] had no problems and I used [B]6.0.1.8[/B] and [B]7.0.8.5[/B] and i’m in Canada and yes States and Canada are different I found out awhile back when it comes to store bought DVDs


#4

No problems here either using vers 7.0.8.5 and 7.0.7.7 USA R1 on Win XP and Win 7


#5

Hi zenhead:
Same here, no problems, I am using V.7080 win7.
when you say PP is enabled is that always or enable when necessary?
Have you tried disabling PP.
:slight_smile:


#6

I do Movie Only and didn’t have a problem with 7085. I back up the Files and then burn with ImgBurn. It’s a Clean Burn! :bow:


#7

well just for giggles I ran it thru ??? & it came out clean.???
PP is always enabled.
but my Fab has been kinda glitchy lately, anyway
I need to troubleshoot my decks & processor I think
anybody got a suggestion for tools?


#8

[QUOTE=zenhed;2536082]well just for giggles I ran it thru ??? & it came out clean.???
PP is always enabled.
but my Fab has been kinda glitchy lately, anyway
I need to troubleshoot my decks & processor I think
anybody got a suggestion for tools?[/QUOTE]

Hi zenhed:
if your Fab is a little glitchy, I would try a clean un-install and a re-install per SJ tutorial and see if that helps to stabilize the software.


#9

Hello, I was able to back it up with 8.0.0.5 with Path Player enabled.:cool:


#10

[QUOTE=swampwizard;2544831]Hello, I was able to back it up with 8.0.0.5 with Path Player enabled.:cool:[/QUOTE]

Nice to see your running good now :cool: