Cinema Craft Encoder question

vbimport

#1

I use Cinema Craft Encoder 2.66 to encode my camcorder DV movie files. In order for the final film to play properly on my TV I always selected ‘upper field first’ in the encoding settings as not doing so would result in really jerky video.

Now I had a look at the newest version of this encoder 2.67 and it doesnt give me the choice of selecting filed type. Is there a way of setting ‘upper field first’ on this encoder or should i just carry on using version 2.66? I know best version is 2.50 but that doesnt encode DV AVI files.


#2

Set your offset line to 1, that is the same as Bottom Field First or “Upper Field first” from 2.50.

/MLS