Choppy picture at times

Hi Everyone,
great site!

So far by reading the posts here I have overcome quite a few problems.
I finally found media that doesn’t fail!

I am backing up a few DVDs that I have to leave at the cottage, but notice when I burn them to media there are choppy parts where the picture is distorted for 1 or 2 seconds at a time, then the picture is fine. This happens a few times throughout the movie, and happens in every burn I do.

Here is my config:
-P3 800, 384MB RAM
-LG GSA-4160b with a302 firmware
-Software: DVDShrink 3.2 to decrypt and shrink (in 1 step), and then Nero to burn the VOBs.
-Media: Verbatim DVD -R (I tried BENQ and Memorex and both failed burning, always).

Just looking for some advice, do you think the choppiness is due to having only 384MB RAM, or not having a faster CPU (P4). When I burn, there is basically nothing else running.


do you think the choppiness is due to having only 384MB RAM, or not having a faster CPU - no.
my best guess would be the problem is either the media, nero, or dvd shrink. also could try slowing the burn speed…if possible. other things…

  1. go through the 10 points listed @ [ you may not be a newbie, but the trouble is, and might be related to one or more of the listed items ]. note: very important to keep the transfer mode on IDE channels in DMA mode. check them every now and then as the transfer mode can change without you being notified. see this MS article

  2. a) know your drive’s capabilities. use nero info tool to discover them. also go to the drive maker’s website and find out what media types and brands, and at what speed to those media types, the drive supports. [ eg., my pioneers 107d & 108a can burn to dvd-rw @ 4x without trouble, but my optorite 401 can only burn @ 2x to dvd-rw even though Nero and other burning programs will allow the drive to burn @ 4x and will produce a “successfull” disc @ 4x…but the result is a coaster ] b) update the firmware of the drive. check for updates @

  3. a) try another brand of CD/DvD disc. b) try burning at lower speed. eg., don’t burn at 24x to 16x media; burn according to MEDIA speed limits, don’t try to burn at the cd/dvd drive’s max speed until you are certain that you can do so without negative consequences.

  4. a) disable and/or uninstall any virtual drives. b) install an aspi layer. preferred is v460. get it @

  5. a) update the burning program you are using to the latest release. b) uninstall any recently installed software. c) do a virus scan, and a scan with spybot s & d [ get it @ ]

  6. for XP or Win2K users, optimise your operating system Services for best system performance. for info go to and

  7. before burning, open taskmanager and shutdown ALL unneeded processes that are running. DON’T commence a virus scan or a defrag before or during a burn - sadly, i have seen it happen !

  8. a) try another burning software and see if you get a better result. deepburner standard is free. get it @ b) for users of alcohol 120%, update to the latest drives support DLL [ look for topic “Alcohol 120% Device Support Patch Released” @ ] c) if you have multiple burning softwares installed, uninstall them all, then install one. test it. install another if needed. test it, and so on…

  9. make sure mainboard chipset drivers are up to date. make sure all cables and jumpers connected to drives are correctly configured with regard to master/slave setup.

  10. enter your BIOS and disable anything you don’t use. set memory speeds to default. set cpu speed to default. if you overclock, DON’T [ until you are certain that overclocking is not the cause of the trouble ].

  11. if you still cannot fix the problem, try the drive or the CD/DvD disc you are having problems with in another PC that has no burning issues [ if possible ]

  12. Disable autorun…unless you really need it for some purpose. for XP users go to start/run/type REGEDIT.EXE then click OK
    press Ctrl+F, type NoDriveTypeAutoRun in the box/find next
    doubleclick the highlighted key and replace the HEX value with b5
    repeat for each NoDriveTypeAutoRun key found. reboot.’s also a good idea to try an arrange the device IRQ assignment so that each device on your system has it’s own IRQ. this is not always possible or user-configurable. however, on a modern PC running Windows XP Pro you can try the following.

  1. enter your BIOS and look for a setting/option similar to “plug and play operating system” . you need to set this option to No or Disable. this allows the BIOS to assign IRQs to devices instead of Windows. there might also be an option like “allow BIOS to assign IRQ”. Enable it.

  2. restart. open device manager/view/resources by type/interrupt request

    note that in the above image all my devices have thier own IRQ ? this was not always the case; my NVIDIA GeForce and my Realtek NIC were both sharing IRQ 16 and my Realtek Sound device and a couple of USB controllers were sharing IRQ 18. so what i did was disable the USB controllers [ see below ] as i never need them. i also put my Realtek NIC into another PCI slot.

    Anyway, see what you can do. maybe you’ll only be able to reduce the devices sharing an IRQ from 3 to 2. Better than nothing . Trial and error will get you through if you disable your mouse or keyboard etc. just renable it.


Thanks very much for your reply. Very extensive! I’ve moved to Verbatim media, but still had the problem. I have been through a few of your suggestions already, but what I would like to do is to try burning without Nero.

I’ll dig deeper into this a let you know how it goes.

Thanks again :slight_smile:

I went out and bought the new Nero for 100. Then got this program Dvd-cloner for another 50. But neither works as good as DVD shrink and DVD decrypter. I found as long as I buy blank media NOT MADE IN TAIWAN I have really good backups. CINDI

Good point… verbatim made in taiwan

Just an update…

From the Device Manager:
Primary is set to DMA Ultra 3.


Secondary IDE Channel Properites

Device 0:
Transfer Mode: DMA if available
Current Transfer Mode: PIO Mode

Device 1:
Transfer Mode: DMA if available
Current Transfer Mode: Multi-Word DMA Mode 2

I checked the Nero Info Tool which reports “DMA off” for the Secondary Master
but “DMA on” for the Secondary Slave. The Master is my DVD Burner. This may be the problem, however I can’t make Secondary Master change to DMA (even after reboot).