Choppy dvd playback on optical & hd

Hi,
On my new pc dvd playback from the harddrive or from either of my optical drives (Pioneer DVR-110, Samsung SH-D162 )
is very choppy and i have no idea why.
However i did manage it to play perfectly just after updating the drivers for the optical drives, then the next day it was back to choppy.

I have tried several dvd playing software and all are the same.
On playback, the cpu usage for the software ranges from 48 to 50. It hardly every goes over and if it does goes to like 51. Its like it only wants to run from one core, but i tought that would even be enough.

I have also tried increasing the priority to the applications with no differance.

Some specs:
AMD Athlon64 X2 4800+ Dual Core Processor
OCZ PC4000 Gold 2GB
NVIDIA GeForce 7800GTX 256

Cheers

DVD/CD drives & HD require no drivers. They are all standard devices.

Right click my computer -> Hardware -> Device manager->IDE/ ATAPI->

Do for both primary & secondary devices.

Right click & select properties-> Advanced Settings.
Tell us what it says there.
Select DMA if available for both Device 0 & Device 1.
OK.

Repeat for the secondary channel.

Restart your PC.

See if it works :slight_smile:

If it doesn’t, report back :slight_smile:

this is what i have set up. and the secondary channel is empty.

thanks

I’d recommend that your enable the read cache & command queuing.

Do you have nero installed? If so, please jump into nero->Nero toolkit->Nero CD & DVD speed & run the read test.

Otherwise download from here

If everything seems fine (at least 2x & above) then it’s a much more serious problem …

Also, start->run->
dxdiag.exe
And then run through the tests, especially the video tests, make sure it all passes with flying colours.

I’m unable to enable read cache & command queuing on either.
dxdiag tests: all fine.

This is the PIONEER DVD-RW DVR-110D report: it took a few goes.(and failed at end)

Nero CD Speed Test results
General Information

Operating System Windows XP
Drive PIONEER DVD-RW DVR-110D
Firmware Version 1.22
Serial Number EGDC008382WL
Disc DVD-R
MID TYG02
Capacity 4.35 GB

Log

[14:02:27] Starting Transfer Rate Test
[14:03:34] Error - READ OF SCRAMBLED SECTOR WITHOUT AUTHENTICATION (056F03)
[14:04:48] Starting Transfer Rate Test
[14:05:02] Error - READ OF SCRAMBLED SECTOR WITHOUT AUTHENTICATION (056F03)
[14:06:08] Starting Transfer Rate Test
[14:18:43] 12:36 Speed:3-6 X CAV (4.71 X average)
[14:18:43] Starting Seek Times Test
[14:18:52] Random Seek: 87 ms
[14:19:03] 1/3 Seek: 103 ms
[14:19:19] 0:35 Full Seek: 162 ms
[14:19:19] Starting CPU Usage Test
[14:19:34] CPU usage at 1X: 9 %
[14:19:50] CPU usage at 2X: 35 %
[14:20:09] CPU usage at 4X: 66 %
[14:20:28] 1:09 CPU usage at 8X: n/a
[14:20:28] Starting Burst Rate Test
[14:20:30] 0:02 Interface burst rate: 27 MB/sec (27718 KB/sec)
[14:20:30] Starting Spin-Up/Down Test
[14:20:34] Spin-up time: 2.01 seconds
[14:20:47] 0:16 Spin-down time: 2.16 seconds
[14:20:47] Starting Load/Eject Test
[14:20:50] Eject time: 2.19 seconds
[14:20:52] Load time: 2.09 seconds
[14:21:02] 0:16 Recognition time: 10.62 seconds
[14:26:25] Starting Transfer Rate Test
[14:38:15] Error - L-EC UNCORRECTABLE ERROR (031105)

What is your player software?

Do you have any programs sitting in the system tray, or perhaps multiple programs attempting to access the drive simulatenously?

Main one: Cyberlink Powerdvd
Other testing ones. Windows MEdia player, Nero Showtime.

In Systray:
Download Stuidio, Outpost Firewall, AVG, Windowsblinds 5.

There really isn’t anything that is resource hungry, but what i don’t understand is after updating the firmware ( i said drivers before) it worked fine for a while.

have you updated your nforce drivers?

yeah just then, didn’t improve though