Chemical Brothers: Singles 93-03

I have now tried every method i found on the net in copying the copy controlled cd “Chemical Brothers: Singles 93-03”. I did not success.

The Protection is Cactus 200

My drive is a Liteon 40x12x48x

I tried EAC (v0.9beta4), Clonecd (v 4.3.1.9), Nero (5.5.8.0), Alcohol (1.4.8) and CDex (v.1.5).

All I managed was a copy in which the first track was completely silent. I also managed to extract all tracks except for the first track…

Does anyone have experience with this disc or any idea if i can get this freakin first track off this garbage peace of plastic disk?

I used CDex for this CD and it ripped flawlessly.

well, what settings did you use then?

I read about switching the ripping method to ‘full paranoia’ but it didn’t work, the first track spins endlessly…

Originally posted by urtiburti

The Protection is Cactus 200

Copying Cactus

I’m having a problem with your II. :
In the CloneCD i have (4.3.1.9) you can’t do Profile Settings > Audio Read Settings tab > check ‘Only read the first session’
cause the only options you can change are under ‘Tools > Settings’ and there’s nothing that advanced…

So I’m having a try at your Feurio approach now…

Anyway, thanks a lot for the infos!!!

I’m having trouble with your Feurio-Guide.
When i start Feurio it does not recognise the TOC as defective, nor that it is a CD Extra, nor did i find the folder to uncheck Subchannel read.I’m using Feurio 1.67 German…

Another question: since my Liteon is used as the read source i cannot do an actual 1to1 copy. I would have to do an image or just rip the wavs…

Clony tells me its cactus 200.0.4 - 4.0 build 10b and recognizes it as CD Extra, illegal TOC and Overlenght.

Could you tell me the exact steps in doing an image or ripping, newb-style? Would be nice…

(And this is the first and goddamn last time I bought anything with Copyprotection, i’ll keep my money and download the music free from now on. Complete waste of time, this shit!!!)

Originally posted by urtiburti

When i start Feurio it does not recognise the TOC as defective, nor that it is a CD Extra, nor did i find the folder to uncheck Subchannel read.

My LG 48x also didn’t find a defective TOC with a CDS200 disc.
Feurio could rip it OK half of the tries, like most other programs.

Originally posted by urtiburti

Could you tell me the exact steps in doing an image or ripping, newb-style?
I thought all was described pretty much detailed. The pictures there is the exact steps’ reflection.

Originally posted by urtiburti

When i start Feurio it does not recognise the TOC as defective, nor that it is a CD Extra, nor did i find the folder to uncheck Subchannel read.I’m using Feurio 1.67 German…

Could you tell me the exact steps in doing an image or ripping, newb-style? Would be nice…

Feurio CD Manager > Program > Copy CD > Feurio CD Writer > ‘Copy CD’ tab > ‘Image’ button

then you get this :

the rest is described [COLOR=blue]here

Here’s the path to disable ‘Read Subchannel Data’

Feurio CD manager > Program > Device Parameters > ‘Device Parameters’ tab >
‘Special Parameters’ button > ‘Subchannel data ( index)’ tab >
uncheck ‘Read Subchannel data at ‘Read CD’’

‘Don’t read subchannel data’ will be unchecked automatically.
[/COLOR]

First of all thanks a lot for your effort. Unluckily i get following message:

Fatal read error!
The CD-Rom couldn’t read the CD data correctly, in spite of several correction methods. The CD is probably badly damaged.

Maybe my Liteon is too old…

Originally posted by urtiburti

Fatal read error!
The CD-Rom couldn’t read the CD data correctly, in spite of several correction methods. The CD is probably badly damaged.

Maybe my Liteon is too old…
Maybe.
But I recall seeing that message many times before I figured to uncheck ‘Read Subchannel data at ‘Read CD’’.
And after that all went flawlessly.

I was now able to rip the CD using the following settings in the subchannel tab:

read subchannel data >unchecked
subchannel data in BCD format Ychecked
don’t read subchannel data >checked
determine exact positions… >unchecked

The first Track in the resulting Copy was intact, however from track 3 on my players started spinning and freezing up my system. So i took my old Copy which i did in Clonecd on which every track except the first one were fine…

=> All Tracks now mpgized!

Mission accomplished, EMI CDs off my wishlist, I will download these albums instead, thanks very much!

It must be said that from the 2-CD set only the first CD is protected (from which every track was previously released) and the second lacks any protection at all (from which every track is previously unreleased!!!). Strange policy, if I may be so bold to place that remark…o_O <?

Many Thanks to you Boskin! Your efforts are much appreciated!

Originally posted by urtiburti

It must be said that from the 2-CD set only the first CD is protected (from which every track was previously released) and the second lacks any protection at all (from which every track is previously unreleased!!!). Strange policy, if I may be so bold to place that remark…o_O <?

Many Thanks to you Boskin! Your efforts are much appreciated!
Thanks ! Glad if I was a help.

Strange policy, you say ?
I have a similar case here > a 2 CD set - the 1st CD containing remixes has Key2Audio,
the 2nd one w no remixes @all has Cactus DS 200.5.0.151-5.00.160.
Why ? Also why 2 different protections ?