Che alimentazione?

vbimport

#1

ho un alimentatore mod. 300x da 300W e pare che non basti con questa config:
A7V
TB 1000
HD ibm 30 G
HD seagate 6.4 G
ultraplex 40 scsi
8/20 plextor scsi
12/10/32a ide
asus 7100
sb live
adattatore scsi/ultra wide Iwill
scheda lan

da notare che il tutto, con lo stesso alimentatore, col midi anzichè col tower attuale e con la sola differenza di processore (prima era un pII 400 con relativa mobo) funzionava!!
cosa devo fare?
riuscirò a vedere funzionare 'sto strabiliante TB 1000 almeno una volta prima che diventi obsoleto !!!???


#2

scusa sii piu’ preciso
che problemi ti da’ esattamente ?
mi sembra strano che un alim. da 300 w non basti.
io ne ho’ uno da 250 con 4 hd scsi/ide, 2 cd, 1 cdr,
scheda mpeg, sblive, g400, scsi, e non ricordo altro
tutto funziona bene !!!
se e’ l’alimentatore prova a non attaccare qualche periferica, staccale e ricollegane una alla volta.
fammi sapere.
bye bye


#3

Semplicemente è che il TB 1000 fa schifo.


#4

se non hai celle di peltier e/o molte ventole da 8-12 è molto strano!!!

prova a collegare gli hd e i cd rom separatamente, cioè non utilizzare un cavo d’alimentazione con sdoppiatori a Y per tutti gli hd e i cdrom


#5

che sono le celle di peltier ?
cmq ho solo una ventolina supplementare ed il pc adesso ce l’ha il negoziante, vaediamo un pò !


#6

le celle di peltier sono utilizzate per overclock estremi, in pratica funzionano + o - così: da una parte viene assorbita la temperatura e viene rilasciata dall’altra parte per poi essere dissipata da una potente ventola/dissipatore

un paio di link dove reperirle

http://www.infomaniak.it/
http://www.overclockmania.net/