Chapters out of whack on 4Gb single layer compressed DVD

vbimport

#1

DVDFab Platinum in Express mode. Project: creating a single-layer 4Gb DVD out of a 8Gb original. Problem: all video can be found on the compressed copy DVD, but the CHAPTERS are completely out of whack. Let’s say a menu item sends to chapter 9 on the original DVD. On the copy DVD, it still sends to chapter 9, but the DVD player goes to chapter 13. With higher chapter numbers, on the copy DVD, the menu system sends to inexistent chapter numbers. This behavior is identical on all DVD players, regardless of brand. It is also identical regardless of the DVD burner I use. Have tried uninstaling and re-installing DVDFab, but nothing has changed. When copying the same DVD using Platinum, on 2 non-compressed DVD’s, the menu system sends to correct chapters. This weird behavior only happens when compressing down from a large GB original to a 4GB single layer DVD. Am I missing some setting, somewhere, or is this a software bug?
Thanks,
cris


#2

What media are you using?


#3

Hi ccris and welcome.

We’ve noted issues with certain recent releases and express in complete disc mode. Occasionally, the copy protection gives rise to disc structure problems such as poor or failed navigation (from the disc menu as well as the player remote), freezing, skipping, continuous looping or expansion of specific sectors, etc. These problems are not reproduced in movie only mode or with complete disc to a DL (non-compressed). The general comsensus is that as more compression is applied, the predisposition to problems increases. Again, this occurs only with certain “problem discs”.

I think this all seemed to start around the release date of Polar Express and Madagascar, although someone else may have a clearer recollection. There are numerous posts re: the issues you describe; if you’re interested, a search should do it for you.


#4

I just experienced similar problems using DVD Fab Express, while copying “Chronicles of Narina”.

  • I was using copying “movie only”
  • used 16x DVD-R

When played on Toshiba SD-K620, movie starts playing OK, but the timer indicates the wrong time and the wrong chapter. If I try to skip to the next chapter, it jumps to the wrong chapter.

Another problem with DVD Express was that, originally, I tried to copy the movie only using DVD+R DL, with 100% quality. DVD Express confirmed that the copied disc would be 100%, with no compression. However, after the copying, I discovered that compression was used, and that DVD Express had compressed the movie as if I was copying to a DVD-R disc. I then re-tried the copying–this time, copying to hard drive. Again, DVD Express indicated that the copying would be done at “100%”, with no compression. However, it still compressed the movie to fit into a DVD-5 disc.

So, in summary, I had two problems using the latest version of DVD Express:

  1. chapter sequencing wrong on DVD playback
  2. DVD Express did not do 1:1 copying, even though the user interface indicated “100%” quality for the copy

#5

Hi FriscoFrisco and welcome.

First problem. I’m guessing the first poster was using complete disc mode and as I said, the predisposition for playback issues rises markedly in this mode. I think for your problem(s), it is directly related to the amount of compression applied…to be honest, I dunno and this is just a guess. Narnia, as I recall, is a pretty large file , even in main movie mode. Applying compression at an almost 50% on these huge recent releases seems unreasonable. This issue of how much compression one can apply has been beaten to death and as you know, they are many factors that play into this, not the least of which is the bitrate, etc., of the original.

Second problem. I believe there’s a conflict in your settings…again just guessing here. Express is a little weird re: this. Although you enabled DL burning (hence the Quality: 100%), you also have to physically change the target size (DVDR size). I use 8500 MB, it’s somewhat arbitrary, but works out ok. I’m not sure why this is necessary in express; in gold, you have only to enable DL burning, ie., no target size setting.

Hope this helps.


#6

Have tried 2 types: Ritek 4X and Ritek 8X. Same result. This media has worked flawlessly for me on other machines/software.

Have also tried 2 different new 8X burners (latest firmware, etc.). Same result.

The DVD’s are created with a weird chapter structure. “FriscoFrisco” has posted in this same thread another anomaly I have also noticed. When trying to skip to the next chapter (for example, from chapter 4, hit skip, expect to go to chapter 5), the DVD jumps to chapter 11, and so on. When trying to skip back 1 chapter (for xeample, from chapter 4, hit skip back, expect to go to beginning of chapter 4 or chapter 3), the DVD hangs. It keeps searching forever, until the DVD player times out or you hit power off.


#7

maineman,

Thanks for your reply. You’re probably right regarding the second problem. I do remember having to set the disc capacity size in Express when I burned DVD-5 discs. I’ll check this when I get a chance, to see if this was the cause of the undesired compression. (If it is, I think the software should be changed so that it doesn’t indicate “100% quality” in this case.)

Regarding the 1st problem, I found that Express compresses Narina at 65% quality when doing “movie only” onto a DVD-5 disc. I’ve done this level of compression sucessfully with no problems with other movies, but maybe not with the latest version of Express. As an aside, do you know why higher compression would cause incorrect chapter sequencing? The movie playback quality appears pretty good and plays without any glitch, other than the incorrect sequencing. Thanks.


#8

I agree, you shouldn’t have to enable DL and set the target size, particularly when the app indicates 100%.

I was just reading over one of my posts above…and I screwed up. I said that the disc structure stuff wasn’t reproducible in main movie mode. What I should have said is that personally, I haven’t experienced it, but I have heard of it from other users - albeit much less frequently than with complete disc.

As to why??? who the hell knows…black magic or somethin’…maybe pixie dust will work to neutralize it…lol… Mack, Larry, myself and others have knocked this around and the sense is that it’s related to newer copy protection and subsequent disc structure issues, but like I said, who knows???.. :confused:


#9

If it helps, I could not get Narnia chapters to be correct using DVDFab. I even had a hard time with decrypter/shrink combo. I went through like 6 discs before I got that sucker copied.

I was doing complete disc and not main mode so can’t comment on that. But as mentioned before, you do occasionally run into chapter issues with complete disc and most of the times it works after the 2nd try


#10

Quick update.
Perhaps the newest version (2.9.7.7) fixed the problem. I have tried copying an episodic DVD. The copy came out perfect.
Thanks for the version update and for the contributions to this thread.


#11

That is great because in the past episodic or season DVDs had problems. I hope the DL break has been fixed too. I did read that 2.9.7.7 has an updated VSO burning engine.

Mack


#12

Just an update from my experience, I don’t know if 2.9.7.7 fixed the issue. I backed up Cassanova and King Kong last night and both discs had chapters out of sync. I was doing complete disc backup using express and sony media like I always use.

I had great success with other movies I backedup last night so I’m guessing it may be just these two.


#13

Copyed King Kong with old 2.9.7.6 pefect main movie only.


#14

Check this out.Lower your firewall,all these problems sound firewall related.Next you need to reinstall your burning program,I suggest using Nero6.Fab is a Awsome decrypter,it works best when you send the movie to your harddrive,then use shrink deep analysing,then burn.Remember to lower your firewall while using FAB.


#15

Here is a little more specific information on what I saw. These discs were all complete movies burned with 2.9.7.7.

For those that were “messed up” what I noticed was the chapter links from the scene selection menus were all off by 1…so that the link to chapter 3 was really chapter 4, the link to 4 was really 5…etc…etc.

For the discs where the chapter links were OK, i noticed something strange. For example King Kong has 50 chapters. But I noticed the DVD player said there were 51, even though the links from the menu were correct. The same thing with Cassanova, there was one extra chapter listed that wasn’t on the links.

I don’t know if this helps or means anything but I thought I would share.


#16

BTW, I also tested the copies using decrypter w/shrink. i got the same results as DVDFab express with the chapter links being messed up.

I don’t know if that points to hardware issue or disc issue? But I’ve had the best results with my current setup now than I did previously.


#17

There is a tech name for this problem you are having,I do not recall the correct name but I do recall how to maybe fixit,Remember to lower your firewall when using FAB,then send the movie to shrink,use the deep analysing feature,this seems to put it back in wack.One more thing,I use an external writer (LG Super media)this helped me alot with quality.Firewalls have been related to problems with FAB.this could be another related problem.Try the firewall first then let me know.SpyCopy4u@Yahoo.com


#18

Or maybe it is your copy of the movie.


#19

I was copying from an original disc, it looked ok to me when I looked at it but it is hard to tell sometimes. I’ve learned to disable all firewall and Anti-virus when burning with FAB and had the best results there. I haven’t found a pattern to this yet and it may be a drive problem because I noticed sometimes when I insert a disc it will take like 15 minutes to scan/pre-read it and my other drive does not do this. I disabled auto-run but had other issues with that so I re-enabled it.